Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел?

Информатика | 5 - 9 классы

Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел.

Ответить на вопрос
Ответы (1)
Lolopop2365 3 окт. 2020 г., 02:38:24

Const = 10 ;

var a : array[1.

N] of integer ;

max, min : integer ;

begin

for i : = 1 to n do

readln(a[i]) ;

max : = - 32768

min : = 32767

for i : = 1 to n do

begin

if a[i]< ; min then min : = a[i] ;

if a[i]> ; max then max : = a[i] ;

end ;

writeln(max * min)'

end.

Ленуська132 3 окт. 2020 г., 06:34:07 | 5 - 9 классы

Составить программу вычисляющее наибольшее из 3 заданных чисел(паскаль)?

Составить программу вычисляющее наибольшее из 3 заданных чисел(паскаль).

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

01алим 13 нояб. 2020 г., 16:18:54 | 10 - 11 классы

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо?

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо!

Paramonoff4 14 июн. 2020 г., 06:59:12 | 10 - 11 классы

Задана последовательность из n целых чисел?

Задана последовательность из n целых чисел.

Определить среднее арифметическое отрицательных элементов последовательности.

Написать программу в Pascal.

Ellaelmi 15 мая 2020 г., 13:55:22 | 5 - 9 классы

Составить программу для вычисления суммы элементов массива из 12 целых чисел?

Составить программу для вычисления суммы элементов массива из 12 целых чисел.

Масик111 18 авг. 2020 г., 01:56:18 | 10 - 11 классы

Составить программу вычисления произведения не нулевых элементов массива (а) вещественных чисел [1?

Составить программу вычисления произведения не нулевых элементов массива (а) вещественных чисел [1.

5] . решите пожалуйста.

Bjfyyf 6 апр. 2020 г., 11:04:38 | 10 - 11 классы

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6?

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

Andriymama 19 апр. 2020 г., 21:15:08 | 5 - 9 классы

Программу в паскале?

Программу в паскале.

Составить программу нахождения произведения положительных чисел одномерного массива В(10), элементы которого задаются датчиком случайных чисел.

Vlad20082008 8 дек. 2020 г., 14:31:34 | 10 - 11 классы

Составе программу вычисления произведения натуральных чисел от 7 до 27?

Составе программу вычисления произведения натуральных чисел от 7 до 27.

Перед вами страница с вопросом Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.