Решить уравнение в турбо Паскале(написать программу)?

Информатика | 5 - 9 классы

Решить уравнение в турбо Паскале(написать программу).

Ответить на вопрос
Ответы (2)
Charoghens 15 мая 2020 г., 09:59:37

Var

x : integer ;

y : real ;

begin

readln(x) ;

if x < ; - 3 then

y : = (7 * x * x - 1) / (2 * x + 6)

else

y : = 4 * x * x - 5 ;

writeln(y) ;

end.

Nastyl123 15 мая 2020 г., 09:59:43

Как вариант используя sqr

var x : integer ; y : double ; begin readln(x) ; if x < ; - 3 Then y : = (7 * sqr(x) - 1) / (2 * x + 6) else y : = 4 * sqr(x) - 5 ; writeln(y) ; end.

Vikik123 2 апр. 2020 г., 08:19:27 | 10 - 11 классы

Напишите программу поиска минимального и максимального элементов матрицы?

Напишите программу поиска минимального и максимального элементов матрицы.

Программа должна менять максимальный и минимальный элементы между собой и выводить на экран исходную и преобразованную матрицы (Турбо Паскаль).

Missperderina 22 нояб. 2020 г., 10:19:36 | 10 - 11 классы

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале?

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале.

Lizaa128 26 нояб. 2020 г., 19:50:32 | 5 - 9 классы

Помогите написать программу на турбо паскале((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0 ; 20]?

Помогите написать программу на турбо паскале((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0 ; 20].

Mashunka99 2 мая 2020 г., 21:35:04 | 5 - 9 классы

Принадлежит ли число N интервалу (a, b) РЕШИТЬ В ТУРБО ПАСКАЛЕ?

Принадлежит ли число N интервалу (a, b) РЕШИТЬ В ТУРБО ПАСКАЛЕ.

YulkaKiridon 20 июл. 2020 г., 00:23:19 | 5 - 9 классы

Помогите написать программу в турбо паскале?

Помогите написать программу в турбо паскале.

Макс23451 3 мар. 2020 г., 22:16:33 | 5 - 9 классы

Написать программу которая 10 раз выводит на екран Имя и Фамилию?

Написать программу которая 10 раз выводит на екран Имя и Фамилию.

Это турбо паскаль - использование цыклов while, for и других.

Пожалуйста очень надо!

)).

TheKratos 9 авг. 2020 г., 06:24:30 | 5 - 9 классы

Плиз напишите ответы ( с программы Турбо паскаль )?

Плиз напишите ответы ( с программы Турбо паскаль ).

Саша20001 19 мая 2020 г., 06:28:23 | 5 - 9 классы

40 баллов ?

40 баллов !

У = а * х решите как это выглядить в турбо паскале срочно!

Yulika9 4 окт. 2020 г., 03:19:20 | 5 - 9 классы

Составить программу поиска элемента в одновимирному массиве ?

Составить программу поиска элемента в одновимирному массиве !

ТУРБО ПАСКАЛЬ ПОЖАЛУЙСТА ОЧЕНЬ НАДО СРОЧНО НАПИШИТЕ КОД.

Азамат34 27 июл. 2020 г., 16:43:48 | 5 - 9 классы

Напишите программу вычисления " 5 + 5 * 5" Programm : ?

Напишите программу вычисления " 5 + 5 * 5" Programm : .

Var : .

Begin : .

End. программа называется.

Не помню.

Турбо что - то.

Кто знает как пользоватся как делать, скиньте решение.

На этой странице находится вопрос Решить уравнение в турбо Паскале(написать программу)?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.