ДАЮ МНОГО БАЛЛОВ?

Информатика | 5 - 9 классы

ДАЮ МНОГО БАЛЛОВ!

9 класс.

Помогите пожалуйста!

Нужно блок - схемы (на фото) преобразовать в программы Pascal.

Ответить на вопрос
Ответы (1)
Krismiss2009 31 авг. 2020 г., 08:04:50

1)var x : = 0 ; var y : = 0 ; var r : = 0 ; var q : = 0 ; begin writeln(x) ; writeln(y) ; r : = x ; q : = 0 ; while(r> ; = y)do begin r : = r - y ; q : = q + 1 ; end ; writeln(r) ; writeln(q) ; end.

Добромир00123 11 нояб. 2020 г., 06:29:20 | 5 - 9 классы

Помогите пожалуйста позарез надо даю 15 баллов : Тема - Блок схемы : y = x \ bнужно найти решение?

Помогите пожалуйста позарез надо даю 15 баллов : Тема - Блок схемы : y = x \ b

нужно найти решение.

Арсенчтк 19 мар. 2020 г., 14:11:35 | 10 - 11 классы

Срочно помогите составить блок схему и программу?

Срочно помогите составить блок схему и программу.

Дашуля2200 18 июл. 2020 г., 11:04:04 | 10 - 11 классы

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста?

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста!

Zgafinets 2 июл. 2020 г., 10:53:44 | 5 - 9 классы

Составьте по блок схеме программу в pascal?

Составьте по блок схеме программу в pascal.

Masha22112001 5 авг. 2020 г., 20:34:39 | 5 - 9 классы

Cоставить программу по блок - схеме?

Cоставить программу по блок - схеме.

99 баллов за правильный ответ.

AkbarZeynalov 7 июн. 2020 г., 16:21:19 | 5 - 9 классы

Пожалуйста, сделайте программу и блок - схему?

Пожалуйста, сделайте программу и блок - схему!

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

Mbotoyan 28 окт. 2020 г., 23:09:42 | 10 - 11 классы

КТО - НИБУДЬ HELP?

КТО - НИБУДЬ HELP.

ЕСТЬ ТАКИЕ КТО СПОСОБЕН.

(блок схему в программу pascal пожааалуйста

(номер 2).

Нацу43 10 дек. 2020 г., 18:53:55 | 5 - 9 классы

Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема?

Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема.

0963824099 26 дек. 2020 г., 06:20:53 | 5 - 9 классы

По представленной блок - схеме написать фрагмент программыПожалуйста помогите?

По представленной блок - схеме написать фрагмент программы

Пожалуйста помогите!

На этой странице находится вопрос ДАЮ МНОГО БАЛЛОВ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.