С клавиатуры вводится натуральное число n?

Информатика | 5 - 9 классы

С клавиатуры вводится натуральное число n.

Посчитать сумму натурального числа от 1 до n?

Ответить на вопрос
Ответы (1)
Lilia708 29 мар. 2020 г., 12:30:12

Var n : Integer ;

Begin Readln(n) ; Writeln((n + 1) * n div 2) ;

end.

Asia271 12 мая 2020 г., 22:59:44 | 5 - 9 классы

С клавиатуры вводится натуральное число?

С клавиатуры вводится натуральное число.

Определите сколько в его записи нечетных чисел.

Ника1112 17 дек. 2020 г., 20:12:20 | 5 - 9 классы

Напишите программу для подсчета суммы первых n натуральных чисел?

Напишите программу для подсчета суммы первых n натуральных чисел.

Число n вводится с клавиатуры.

VOLAN97 27 июл. 2020 г., 16:21:50 | 5 - 9 классы

1)найти количесво делителей натурального числа, сколько из них чётных?

1)найти количесво делителей натурального числа, сколько из них чётных?

2) дано натуральное число : найти две первые цыфры числа верно ли, что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа, которые состоят из разных цыфр, а их сумма равна А(А вводится с клавиатуры) 4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры).

Dinarka007 7 июл. 2020 г., 16:17:11 | 5 - 9 классы

С клавиатуры вводится натуральное число N?

С клавиатуры вводится натуральное число N.

Найдите и выведите самую большую цифру этого числа.

Anzorparch 22 янв. 2020 г., 21:46:12 | 5 - 9 классы

С клавиатуры вводиться натуральное число м < ; 27 найдите и выведите на экран все трехзначные числа натуральные числа , сумма цифр которых равна м?

С клавиатуры вводиться натуральное число м < ; 27 найдите и выведите на экран все трехзначные числа натуральные числа , сумма цифр которых равна м.

88777sin 15 окт. 2020 г., 17:53:05 | 10 - 11 классы

Найти все симметричные натуральные числа (палиндромы) из промежутка от А до В (А и В вводятся с клавиатуры) Решать через массив?

Найти все симметричные натуральные числа (палиндромы) из промежутка от А до В (А и В вводятся с клавиатуры) Решать через массив.

Zoya22 10 февр. 2020 г., 13:54:03 | 5 - 9 классы

С клавиатуры вводится натуральное число n?

С клавиатуры вводится натуральное число n.

Найдите и выведите самую большую цифру этого числа.

КРОЛЛЬ 17 февр. 2020 г., 04:49:02 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить, есть ли в нем цифра равная а (а вводится с клавиатуры).

Kirilacs 21 янв. 2020 г., 18:21:52 | 10 - 11 классы

1. пользователь вводит натуральное число?

1. пользователь вводит натуральное число.

Определить среднее арифметическое цифр этого числа.

2. пользователь вводит натуральное число N.

Найти сумму всех натуральных чисел от 1 до N.

Anastasiyazajceva 25 июн. 2020 г., 10:58:26 | 5 - 9 классы

Найти все симметричные натуральные числа из промежутка от A до B ( А и B вводятся с клавиатуры)?

Найти все симметричные натуральные числа из промежутка от A до B ( А и B вводятся с клавиатуры).

На этой странице находится вопрос С клавиатуры вводится натуральное число n?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.