Помогите написать программу в паскале, буду благодарна?

Информатика | 10 - 11 классы

Помогите написать программу в паскале, буду благодарна!

С клавиатуры введите одномерный массив округлить ( round) и вывести все числа, произведение всех элементов по модулю (abs).

Ответить на вопрос
Ответы (1)
Саня200478 22 дек. 2020 г., 18:50:02

Const N = .

;

var a : array[1.

N] of integer ; i : integer ; c : real ;

begin

for i : = 1 to N do begin

read(c) ;

a[i] : = round(c) ;

end ;

c : = 1 ;

for i : = 1 to N do begin

write(a[i], ' ') ;

c : = c * a[i] ;

end ;

write('произведение элементов по модулю равно', abs(c)) ;

end.

Ghjkknbbv 21 дек. 2020 г., 09:04:39 | 1 - 4 классы

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами?

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами.

Требуется вывести массив на экран компьютера и найти индекс последнего по счету в массиве отрицательного элемента.

Nastena2805 2 апр. 2020 г., 04:43:43 | 10 - 11 классы

Погите пожалуйста?

Погите пожалуйста.

Нужно написать задачи на языке Паскаль.

1. С клавиатуры заполнить целочисленный одномерный массив.

Вывести неотрицательные элементы массива.

2. дан одномерный массив целых чисел.

Определить каких элементов больше, максимальных и минимальных 3.

Дан одномерный массив целых чисел.

Подсчитать количество элементов, равных заданному массиву x.

Число х вводится с клавиатуры.

Vassa81 8 нояб. 2020 г., 03:13:16 | 5 - 9 классы

Составить программу?

Составить программу.

Вывести модуль целого числа введенного с клавиатуры.

Smakatov 16 мар. 2020 г., 07:55:30 | 5 - 9 классы

Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов?

Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов.

Программа Паскаль.

Angelina2016a 26 авг. 2020 г., 04:14:27 | 10 - 11 классы

В одномерном массиве найти максимальный элемент заменить на 0 , и вывести массив на экран?

В одномерном массиве найти максимальный элемент заменить на 0 , и вывести массив на экран.

На паскале.

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Оелсврксов 12 сент. 2020 г., 09:39:55 | 10 - 11 классы

1)Дан одномерный массив?

1)Дан одномерный массив.

Найти сумму элементов принадлежащих промежутку от А до В (А и В вводятся с клавиатуры) 2)одномерный массив заполнить n случайными целыми числами находящимися в интервале от 0 до 15.

Найти произведение максимального и минимального элемента массива.

Вывести массив, числа должны распологатся в строке.

3)Составить программу используя оператор WHILE Вывести на экран , кратные К из промежутка (А, В).

Числа К, А, В задаёт пользователь 4)Составить программу используя оператор FOR Дана последовательность из N целых чисел.

Определить произведение элементов этой последовательности.

Маша999910 26 мар. 2020 г., 23:07:43 | 5 - 9 классы

Дан одномерный массив из n элементов, найти max, поменять его местами с первым элементом, результат вывести на экран( Программа в Паскале)?

Дан одномерный массив из n элементов, найти max, поменять его местами с первым элементом, результат вывести на экран( Программа в Паскале).

75281 13 июн. 2020 г., 10:59:13 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов?

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов.

Gubin20011 21 нояб. 2020 г., 08:01:00 | 5 - 9 классы

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры?

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры.

Если есть, то вывести эти элементы.

На этой странице находится вопрос Помогите написать программу в паскале, буду благодарна?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.