Дан массив : - 7, 0, - 3, 11, 5?

Информатика | 5 - 9 классы

Дан массив : - 7, 0, - 3, 11, 5.

Найти сумму отрицательных элементов.

В Pascal ABC.

Пожалуйста.

Ответить на вопрос
Ответы (1)
Spikulev 17 нояб. 2020 г., 12:59:59

Var a : array[0.

4] of integer = ( - 7, 0, - 3, 11, 5) ;

var i, sum : integer ;

begin

for i : = 0 to 4 do if(a[i]< ; 0) then sum : = sum + a[i] ;

writeln(sum) ;

readln ;

end.

Irinashorina 25 февр. 2020 г., 19:43:42 | 5 - 9 классы

Даны две квадратные матрицы А и В размером 3х3?

Даны две квадратные матрицы А и В размером 3х3.

Требуется найти С = А х В.

Составить программу нахождения числа строк матрицы А(N, N), сумма элементов у которых отрицательна.

Pascal abc.

Alesha19983 7 нояб. 2020 г., 08:01:10 | 10 - 11 классы

Помогите с задачей на двумерные массивы в Pascal?

Помогите с задачей на двумерные массивы в Pascal.

Для каждого столбца нужно подсчитать сумму отрицательных элементов и записать данные в новый массив.

Ммм000 24 сент. 2020 г., 15:14:27 | 5 - 9 классы

Дан одномерный массив А из 12 - ти элементов?

Дан одномерный массив А из 12 - ти элементов.

Найти суммы отрицательных элементов и суммы положительных элементов.

Aleksanra313 30 апр. 2020 г., 23:01:24 | 5 - 9 классы

Даны две квадратные матрицы А и В размером 3х3?

Даны две квадратные матрицы А и В размером 3х3.

Требуется найти С = А х В.

Составить программу нахождения числа строк матрицы А(N, N), сумма элементов у которых отрицательна.

Pascal abc.

Mint2009 19 дек. 2020 г., 18:48:29 | 10 - 11 классы

Дан одномерный массив, состоящий из 20 элементов?

Дан одномерный массив, состоящий из 20 элементов.

Найти сумму элементов массива, принадлежащих промежутку от А до В PASCAL.

Lovednal 29 апр. 2020 г., 02:02:02 | 10 - 11 классы

Pascal, Дан целочисленный массив из 30 элементов?

Pascal, Дан целочисленный массив из 30 элементов.

Как найти сумму элементов после первого положительного?

Ilviravalitova1234 3 авг. 2020 г., 16:22:34 | 5 - 9 классы

Найти сумму отрицательных элементов Pascal 5 класс?

Найти сумму отрицательных элементов Pascal 5 класс.

Ульяна665578 9 сент. 2020 г., 19:35:00 | 10 - 11 классы

(PASCAL) Дан двухмерный массив целых чисел?

(PASCAL) Дан двухмерный массив целых чисел.

Найти столбец с максимальной суммой элементов.

Annaborash2003 19 сент. 2020 г., 13:21:30 | 10 - 11 классы

Помогите решить задачу в Pascal Дан массив целых чисел, состоящий из 30 элементов?

Помогите решить задачу в Pascal Дан массив целых чисел, состоящий из 30 элементов.

Заполнить его датчиком случайных чисел.

Найти сумму отрицательных элементов.

Chernovdanil2 14 мар. 2020 г., 08:27:02 | 10 - 11 классы

Pascal?

Pascal.

Дан массив.

Найти сумму тех элементов , которые расположены до максимального элемента данной последовательности .

Результат сохранить в файл.

На этой странице сайта размещен вопрос Дан массив : - 7, 0, - 3, 11, 5? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.