Найти сумму элементов массива с четными номерами позиции В Pascal?

Информатика | 10 - 11 классы

Найти сумму элементов массива с четными номерами позиции В Pascal.

Очень нужно!

Ответить на вопрос
Ответы (1)
Vselennaya13 6 авг. 2020 г., 06:13:41

Var summ : integer ;

begin var a : = Arr(1, 2, 3, 4, 5, 6, 7, 8, 9) ; for var i : = 0 to 8 do begin write('[', a[i], '] ') ; end ; writeln('') ; for var i : = 0 to 8 do begin if (i mod 2) = 1 then begin summ : = summ + a[i] ; write('[', a[i], '] ') ; end ; end ; writeln('summa = ', summ) ;

end.

Marriza 15 дек. 2020 г., 00:03:17 | 5 - 9 классы

Дан массив состоящий из 6 - ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов?

Дан массив состоящий из 6 - ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов.

2001алёська 10 нояб. 2020 г., 07:43:53 | 10 - 11 классы

Заменить значения всех четных элементов главной диагонали массива на нулевые?

Заменить значения всех четных элементов главной диагонали массива на нулевые.

Pascal.

Kzhevlova 22 июл. 2020 г., 15:38:43 | 5 - 9 классы

Найти максимальный элемент и его номер?

Найти максимальный элемент и его номер.

В Pascal.

Тема массивы ; ).

Fediral 23 дек. 2020 г., 07:55:47 | 5 - 9 классы

Написать программу нахождения суммы четных и нечетных элементов массива, заполненного случайным образом от - 100 до 100 помогите пожалуйста?

Написать программу нахождения суммы четных и нечетных элементов массива, заполненного случайным образом от - 100 до 100 помогите пожалуйста!

Нужна программа в Pascal!

Sysoiva238 11 дек. 2020 г., 11:10:07 | 5 - 9 классы

Найти в массиве в(10) сумму элементов под четными номерами?

Найти в массиве в(10) сумму элементов под четными номерами.

Gorbatovskaya43 7 нояб. 2020 г., 15:16:04 | 5 - 9 классы

Найти номер первого и последнего четного элемента в массиве?

Найти номер первого и последнего четного элемента в массиве.

Виленочка 26 июл. 2020 г., 07:34:27 | 10 - 11 классы

Найти максимальный элемент одномерного массива среди элементов с четными номерами?

Найти максимальный элемент одномерного массива среди элементов с четными номерами.

(начертить схему).

ЛанаЛо 18 июл. 2020 г., 14:36:57 | 10 - 11 классы

Даны два массива?

Даны два массива.

Получить третий массив который на четных номерах элементы второго массива на нечетных элементы первого массива.

Решите пожалуйста через pascal ABC и опишите программу.

Vika19973 10 февр. 2020 г., 04:51:12 | 10 - 11 классы

Pascal ABC?

Pascal ABC.

Написать программу, которая находит сумму четных элементов массива произвольного размера (размер и элементы массива вводятся с клавиатуры).

Artem1918 1 янв. 2020 г., 05:23:47 | 10 - 11 классы

Создать два одномерных массива, состоящих из целых чисел?

Создать два одномерных массива, состоящих из целых чисел.

Элементы массива вводятся с клавиатуры.

В первом массиве найти номер первого нечетного элемента массива.

Во втором массиве найти первый четный элемент массива.

Решить на Pascal ABC (При решении задач обязательно использовать одномерные массивы и процедуры или функции работы с одномерными массивами.

).

Вы зашли на страницу вопроса Найти сумму элементов массива с четными номерами позиции В Pascal?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.