Вычислить площадь прямоугольника, если заданы его диагональ d b сторона a?

Информатика | 5 - 9 классы

Вычислить площадь прямоугольника, если заданы его диагональ d b сторона a.

(Информатика!

).

Ответить на вопрос
Ответы (2)
55namaLIBY33 27 апр. 2020 г., 22:42:45

Var a, d, b, s : real ;

begin

write('a = ') ; readln(a) ;

write('d = ') ; readln(d) ;

b : = sqrt(d * d - a * a) ;

s : = a * b ;

writeln('S = ', s) ;

end.

Пример :

a = 4

d = 5

S = 12.

Americly 27 апр. 2020 г., 22:42:51

Var d, a : real ;

begin writeln('Введите длину диагонали : ') ; readln(d) ; writeln('Введите длину стороны : ') ; readln(a) ; writeln('Площадь прямоугольника : ', sqrt(sqr(d) - sqr(a)) * a) ;

end.

Тестовое решение :

Введите длину диагонали :

5

Введите длину стороны :

4

Площадь прямоугольника : 12.

Yurchik1980 26 янв. 2020 г., 23:24:00 | 10 - 11 классы

Мне надо решить задачу по информатике в программе Pascal или на листочке?

Мне надо решить задачу по информатике в программе Pascal или на листочке.

Помогите пожалуйста решить

Задача№1(Линейный алгоритм)

Составить и выполнить программу, задав входные данные самостоятельно

Вычислить сторону, площадь (S = d2 / 2) и периметр квадрата, если если известна его диагональ d.

Жанель3 9 мар. 2020 г., 03:29:28 | 10 - 11 классы

Известна диагональ прямоугольника и угол между диагональю и большей стороной?

Известна диагональ прямоугольника и угол между диагональю и большей стороной.

Вычислить площадь прямоугольника .

Нужно написать линейный алгоритм.

Балан2002 12 окт. 2020 г., 05:19:33 | 5 - 9 классы

Даны стороны прямоугольника?

Даны стороны прямоугольника.

Вычислить его периметр и площадь.

Medok 1 апр. 2020 г., 21:27:01 | 5 - 9 классы

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b?

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b.

Информатика, Паскаль.

ДашаРемизова 31 июл. 2020 г., 03:59:09 | 5 - 9 классы

Вычислить площадь прямоугольника по известным стороне и диагонали?

Вычислить площадь прямоугольника по известным стороне и диагонали.

Нужно написать алгоритм на языке Паскаль.

Greasy12 20 авг. 2020 г., 03:45:08 | 5 - 9 классы

1. по заданным координатам точек А и Б вычислите длину от резка АБ 2?

1. по заданным координатам точек А и Б вычислите длину от резка АБ 2.

Известны длины сторон треугольника a, b, c.

Напишите программу вычисляющую площадь этого треугольника ИНФОРМАТИКА СРОЧНОО.

Indiana99 9 дек. 2020 г., 04:42:28 | 5 - 9 классы

Данны две стороны прямоугольника?

Данны две стороны прямоугольника.

Вычислить перимитер и площадь.

Записать ответ при а : = 12, b : = 15.

Zasna 8 мая 2020 г., 16:10:17 | 5 - 9 классы

Задали по информатике вычислить ФИО в юникоде как это сделать?

Задали по информатике вычислить ФИО в юникоде как это сделать?

Anastasiyanilabovich 15 дек. 2020 г., 22:47:05 | 10 - 11 классы

Задан объём прямоугольного параллелепипеда его высота и одна из сторон основания, найдите его диагональ?

Задан объём прямоугольного параллелепипеда его высота и одна из сторон основания, найдите его диагональ.

Чайник00 2 окт. 2020 г., 15:08:58 | 5 - 9 классы

Заданы стороны прямоугольника а, в, с, d, определить его площадь и периметр?

Заданы стороны прямоугольника а, в, с, d, определить его площадь и периметр.

На этой странице сайта размещен вопрос Вычислить площадь прямоугольника, если заданы его диагональ d b сторона a? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.