Данны две стороны прямоугольника?

Информатика | 5 - 9 классы

Данны две стороны прямоугольника.

Вычислить перимитер и площадь.

Записать ответ при а : = 12, b : = 15.

Ответить на вопрос
Ответы (1)
Хома33 9 дек. 2020 г., 04:42:34

Var a, b : integer ;

begin

a : = 12 ;

b : = 15 ;

writeln('Площадь прямоугольника = ', a * b) ;

writeln('Периметр прямоугольника = ', 2 * a + 2 * b) ;

end ;

Жанель3 9 мар. 2020 г., 03:29:28 | 10 - 11 классы

Известна диагональ прямоугольника и угол между диагональю и большей стороной?

Известна диагональ прямоугольника и угол между диагональю и большей стороной.

Вычислить площадь прямоугольника .

Нужно написать линейный алгоритм.

Балан2002 12 окт. 2020 г., 05:19:33 | 5 - 9 классы

Даны стороны прямоугольника?

Даны стороны прямоугольника.

Вычислить его периметр и площадь.

Борменталька 24 нояб. 2020 г., 15:52:36 | 10 - 11 классы

Дорогие друзья?

Дорогие друзья!

Помогите решить задачу в Paskal Пользователь вводит две стороны трех прямоугольников вывести их площадь.

Sym376 27 апр. 2020 г., 22:42:42 | 5 - 9 классы

Вычислить площадь прямоугольника, если заданы его диагональ d b сторона a?

Вычислить площадь прямоугольника, если заданы его диагональ d b сторона a.

(Информатика!

).

Кен30 24 авг. 2020 г., 15:02:16 | 5 - 9 классы

У вас есть 25 спичек?

У вас есть 25 спичек.

Прямоугольник какой максимальной площади вы сможете сложить, используя только эти спички для сторон прямоугольника (использовать все спички не обязательно, спички нельзя ломать)?

В ответе укажите одно число - площадь прямоугольника.

ДашаРемизова 31 июл. 2020 г., 03:59:09 | 5 - 9 классы

Вычислить площадь прямоугольника по известным стороне и диагонали?

Вычислить площадь прямоугольника по известным стороне и диагонали.

Нужно написать алгоритм на языке Паскаль.

Arishakarimova 3 авг. 2020 г., 21:36:47 | 10 - 11 классы

Делать в Паскале?

Делать в Паскале.

Даны стороны прямоугольника.

Найти его площадь и периметр.

София555555 11 июн. 2020 г., 19:43:41 | 10 - 11 классы

Даны стороны прямоугольника?

Даны стороны прямоугольника.

Найти его площадь и периметр.

Superarab2017 10 нояб. 2020 г., 10:38:14 | 10 - 11 классы

У вас есть 23 спичек?

У вас есть 23 спичек.

Прямоугольник какой максимальной площади вы сможете сложить, используя только эти спички для сторон прямоугольника (использовать все спички не обязательно, спички нельзя ломать)?

В ответе укажите одно число - площадь прямоугольника.

Женя201062638 19 дек. 2020 г., 01:29:26 | 5 - 9 классы

1. Даны два числаa и b?

1. Даны два числаa и b.

Найдите их сумму и произведение .

2. Даны стороны a и b .

Найти площадь прямоугольника .

На этой странице сайта размещен вопрос Данны две стороны прямоугольника? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.