1. по заданным координатам точек А и Б вычислите длину от резка АБ 2?

Информатика | 5 - 9 классы

1. по заданным координатам точек А и Б вычислите длину от резка АБ 2.

Известны длины сторон треугольника a, b, c.

Напишите программу вычисляющую площадь этого треугольника ИНФОРМАТИКА СРОЧНОО.

Ответить на вопрос
Ответы (1)
Vityfa 20 авг. 2020 г., 03:45:12

1 задача

var

X_1, Y_1, X_2, Y_2, AC, BC, AB : real ;

begin

writeln('Введите значания X_1 (точки A)') ;

readln(X_1) ;

writeln('Введите значания Y_1 (точки A)') ;

readln(Y_1) ;

writeln('Введите значания X_2 (точки B)') ;

readln(X_2) ;

writeln('Введите значания Y_2 (точки B)') ;

readln(Y_2) ;

AC : = X_2 - X_1 ;

BC : = Y_2 - Y_1 ;

AB : = sqrt((AC * AC) + (BC * BC)) ;

writeln('Длинна отрезка AB равна ', AB) ;

end.

2 задача

var

A, B, C, P, S : real ;

begin

writeln('Введите сторону A') ;

readln(A) ;

writeln('Введите сторону B') ;

readln(B) ;

writeln('Введите сторону C') ;

readln(C) ;

P : = (A + B + C) / 2 ;

S : = sqrt(P * (P - A) * (P - B) * (P - C)) ;

if(A + B< ; = C) or (A + C< ; = B) or (B + C< ; = A) then

writeln('Треугольник с такими сторонами не существует')

else

writeln ('Площадь треугольника по теореме Герона равна ', S) ;

end.

Alinkaqwerty4 6 сент. 2020 г., 08:44:27 | 10 - 11 классы

Программа Pascal?

Программа Pascal.

Даны координаты 3 точек x1, x2, x3, y1, y2, y3, которые представляют собой вершины треугольника.

Вычислить а) Длины сторон треугольника б)Площадь треугольника.

Denis123456098y7 15 февр. 2020 г., 17:01:19 | 5 - 9 классы

Известны длины сторон треугольника a, b, c?

Известны длины сторон треугольника a, b, c.

Напишите на языке Паскаль программу, вычисляющую площадь этого треугольника.

Пример входных данных : а = 3 b = 4c = 5.

Пример выходных данных S = 6.

AlyaFaustova 29 мая 2020 г., 01:18:24 | 10 - 11 классы

Создать программу вычисления площади треугольника по известным значениям длин его стороны : a, b, c?

Создать программу вычисления площади треугольника по известным значениям длин его стороны : a, b, c.

Ник133333333333 14 мая 2020 г., 21:04:46 | 5 - 9 классы

ИНФОРМАТИКА 9 КЛАСС СРОЧНО СОСТАВИТЬ ПРОГРАММУ, ВЫЧИСЛЯЮЩУЮ ПЛОЩАДЬ ТРЕУГОЛЬНИКА ПО ЗАДАННОЙ ВЫСОТЕ h И ДЛИНЕ b?

ИНФОРМАТИКА 9 КЛАСС СРОЧНО СОСТАВИТЬ ПРОГРАММУ, ВЫЧИСЛЯЮЩУЮ ПЛОЩАДЬ ТРЕУГОЛЬНИКА ПО ЗАДАННОЙ ВЫСОТЕ h И ДЛИНЕ b.

893737658 14 мар. 2020 г., 10:03:21 | 5 - 9 классы

Вычислите длины медианы треугольника, заданного длинами сторон?

Вычислите длины медианы треугольника, заданного длинами сторон.

Persik19 6 дек. 2020 г., 04:23:36 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Заранее, спасибо) напишите функцию, вычисляющую длину отрезка по координатам его концов.

С помощью этой функции напишите программу, вычисляющую периметр треугольника по координатам его вершин.

Albesko00 31 янв. 2020 г., 07:17:58 | 10 - 11 классы

Напишите программу которая вычисляет периметр и площадь треугольника?

Напишите программу которая вычисляет периметр и площадь треугольника.

Leanik1 27 дек. 2020 г., 23:43:49 | 10 - 11 классы

Создать программу, вычисляющую площадь треугольника Входные данные 3 числа(длины сторон треугольника) Выходные данные 1 число(площадь треугольника)?

Создать программу, вычисляющую площадь треугольника Входные данные 3 числа(длины сторон треугольника) Выходные данные 1 число(площадь треугольника).

131220011 17 нояб. 2020 г., 16:26:39 | 5 - 9 классы

Напишите функцию , вычисляющую площадь треугольника по целочисленным координатам его вершин?

Напишите функцию , вычисляющую площадь треугольника по целочисленным координатам его вершин.

С помощью этой функции вычислите площадь четырехугольника по координатам его вершин.

Аня1097 31 дек. 2020 г., 15:21:21 | 5 - 9 классы

Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон?

Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.

На этой странице вы найдете ответ на вопрос 1. по заданным координатам точек А и Б вычислите длину от резка АБ 2?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.