Написать программу, которая спрашивает «Который час?

Информатика | 10 - 11 классы

Написать программу, которая спрашивает «Который час?

» и, в зависимости от введенного времени, выводит на экран приветствие : «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи».

Ответить на вопрос
Ответы (1)
Leisanshakirova 10 мар. 2020 г., 00:50:26

Programz1 ;

vara : real ;

begin

writeln('Которыйчас?

') ;

read(a) ;

if(a> ; = 6) and (a< ; 12) then writeln('Доброе утро') else

begin

if(a> ; 11)and (a< ; = 16) then writeln('Добрый день')else

begin

if(a> ; 16)and (a< ; = 22) then writeln('Добрыйвечер') else

begin

if(a> ; 22) or (a< ; 6)then writeln('Спойкойной ночи')end ; end ; end ;

end.

Kiryaovchinnik 15 сент. 2020 г., 06:59:20 | 5 - 9 классы

Написать программу : которая выводит на экран таблицу умножения на 7?

Написать программу : которая выводит на экран таблицу умножения на 7.

Gfhgf3543 28 авг. 2020 г., 11:36:06 | 5 - 9 классы

Помогите плиз срочно 1)Написать программу, которая спрашивает"Который час?

Помогите плиз срочно 1)Написать программу, которая спрашивает"Который час?

" и, в зависимости от введенного времени, выводит приветствие : "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ночи".

2)Написать программу, которая определяет, принадлежит ли точка с координатами (x, y)Заштрихованной области, ограниченной точками(x1, y1)(x2, y2).

Skunc1 23 нояб. 2020 г., 04:37:00 | 5 - 9 классы

Программа , которая выводит на экран день недели?

Программа , которая выводит на экран день недели.

Четверг.

Регина20052005 9 мая 2020 г., 06:07:29 | 10 - 11 классы

Объясните как делать : составить программу которая сравнивает два числа введенные с клавиатуры и выводит на экран большее ?

Объясните как делать : составить программу которая сравнивает два числа введенные с клавиатуры и выводит на экран большее .

Sherinaxeniya 12 апр. 2020 г., 06:42:32 | 10 - 11 классы

Составьте условие для условного оператора в программе, которая выводит на экран приветствие в зависимости от времени суток?

Составьте условие для условного оператора в программе, которая выводит на экран приветствие в зависимости от времени суток.

Пусть с 8 до 12 будет утро.

С 12 до 17 день, с 17 до 23 вечер, с 23 и ост.

Ночь.

Veronchick 9 мая 2020 г., 04:09:44 | 5 - 9 классы

Всем добрый вечер?

Всем добрый вечер.

Как написать программу для такой задачи : В одномерном массиве заменить на ноль четные элементы?

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Marhab 4 дек. 2020 г., 21:51:52 | 10 - 11 классы

Введите только время ( только часы) и напечатайте соотвествующие этому времени сообщение : "доброе утро", добрый вечер, доброй ночи?

Введите только время ( только часы) и напечатайте соотвествующие этому времени сообщение : "доброе утро", добрый вечер, доброй ночи.

КрУтАяКсЮхА 4 мая 2020 г., 20:47:16 | 5 - 9 классы

Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение?

Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение.

( Язык : JavaScript).

Hachatyraun 16 окт. 2020 г., 13:17:37 | 5 - 9 классы

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно?

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно!

Вы находитесь на странице вопроса Написать программу, которая спрашивает «Который час? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.