Введите только время ( только часы) и напечатайте соотвествующие этому времени сообщение : "доброе утро", добрый вечер, доброй ночи?

Информатика | 10 - 11 классы

Введите только время ( только часы) и напечатайте соотвествующие этому времени сообщение : "доброе утро", добрый вечер, доброй ночи.

Ответить на вопрос
Ответы (1)
Kurdah 4 дек. 2020 г., 21:51:53

Var h : integer ;

begin ;

readln(h) ;

case h of

7.

15 : writeln('Доброе утро') ;

16.

23 : writeln('Добрый вечер') ;

0.

6 : writeln('Доброй ночи') ;

else writeln('Не часы') ;

end ;

end.

Gfhgf3543 28 авг. 2020 г., 11:36:06 | 5 - 9 классы

Помогите плиз срочно 1)Написать программу, которая спрашивает"Который час?

Помогите плиз срочно 1)Написать программу, которая спрашивает"Который час?

" и, в зависимости от введенного времени, выводит приветствие : "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ночи".

2)Написать программу, которая определяет, принадлежит ли точка с координатами (x, y)Заштрихованной области, ограниченной точками(x1, y1)(x2, y2).

Katerinaheinz 7 сент. 2020 г., 00:56:51 | 5 - 9 классы

Добрый вечер?

Добрый вечер!

Помогите, пожалуйста, написать программу факториал с помощью цикла FOR i = 1 to n do.

Kido82 1 дек. 2020 г., 23:21:54 | 5 - 9 классы

Считая, что символы кодируются в кодировке Unicode, определите информационный объем фразы : Доброе утро, страна?

Считая, что символы кодируются в кодировке Unicode, определите информационный объем фразы : Доброе утро, страна!

Yulisha111 20 окт. 2020 г., 15:59:31 | 1 - 4 классы

Поговорки со словами добра доводит друд лень?

Поговорки со словами добра доводит друд лень.

Veronchick 9 мая 2020 г., 04:09:44 | 5 - 9 классы

Всем добрый вечер?

Всем добрый вечер.

Как написать программу для такой задачи : В одномерном массиве заменить на ноль четные элементы?

Arinkilo 10 мар. 2020 г., 00:50:19 | 10 - 11 классы

Написать программу, которая спрашивает «Который час?

Написать программу, которая спрашивает «Который час?

» и, в зависимости от введенного времени, выводит на экран приветствие : «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи».

Vadimch 2 окт. 2020 г., 18:39:00 | 5 - 9 классы

Помогите, пожалуйста, люди добрые?

Помогите, пожалуйста, люди добрые.

Aimant 4 мар. 2020 г., 22:39:38 | 5 - 9 классы

Сколько бит содержится в фразе "доброе утро?

Сколько бит содержится в фразе "доброе утро!

".

NikaStaFF2407 19 дек. 2020 г., 09:10:19 | 1 - 4 классы

Помогите люди добрые?

Помогите люди добрые.

Don777710 20 окт. 2020 г., 04:46:20 | 5 - 9 классы

Доброго времени суток?

Доброго времени суток!

Помогите пожалуйста с домашнем заданием по информатике : типы принтеров и корпусов ЗаРаНиЕ сПаСиБо!

На этой странице сайта, в категории Информатика размещен ответ на вопрос Введите только время ( только часы) и напечатайте соотвествующие этому времени сообщение : "доброе утро", добрый вечер, доброй ночи?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.