Решать на Pascal ABC Объединить два массива A и B в массив C?

Информатика | 10 - 11 классы

Решать на Pascal ABC Объединить два массива A и B в массив C.

Ответить на вопрос
Ответы (1)
Sanekdenezhkin 30 окт. 2020 г., 22:00:03

/ / PascalABC.

NET 3.

1, сборка 1230 от 27.

04. 2016

begin var a : = ArrRandom(ReadInteger('m = '), 10, 20) ; a.

Println ; var b : = ArrRandom(ReadInteger('n = '), 30, 40) ; b.

Println ; Writeln('Массив С') ; var c : = a + b ; c.

Println ;

end.

Тестовое решение

m = 8

12 14 15 13 15 16 14 10

n = 11

40 33 37 37 33 31 32 38 35 37 35

Массив С

12 14 15 13 15 16 14 10 40 33 37 37 33 31 32 38 35 37 35.

Vermolenkova 1 нояб. 2020 г., 17:16:38 | 5 - 9 классы

Задача в Pascal ABC?

Задача в Pascal ABC.

Задайте массив из 10 элементов с помощью датчика случайных чисел.

Замените элементы массива, которые больше введенного с клавиатуры числа N.

Выведите на экран исходный и полученный массив.

Пожалуйста.

Applet 8 апр. 2020 г., 23:28:39 | 5 - 9 классы

Выполнить переворот или сортировку массива с помощью процедур(pascal abc)?

Выполнить переворот или сортировку массива с помощью процедур(pascal abc).

Mariusik 22 июн. 2020 г., 23:41:38 | 5 - 9 классы

Как сложить все элементы одномерного массива в Pascal?

Как сложить все элементы одномерного массива в Pascal?

Eldaris899 5 мая 2020 г., 13:53:57 | 10 - 11 классы

Найти число пар соседних элементов массива, являющихся чётными числами?

Найти число пар соседних элементов массива, являющихся чётными числами.

ABC Pascal !

Аришка77 12 февр. 2020 г., 06:38:11 | 5 - 9 классы

Упорядочите элементы массива А в порядке убывания В Pascal ABC?

Упорядочите элементы массива А в порядке убывания В Pascal ABC.

ЛанаЛо 18 июл. 2020 г., 14:36:57 | 10 - 11 классы

Даны два массива?

Даны два массива.

Получить третий массив который на четных номерах элементы второго массива на нечетных элементы первого массива.

Решите пожалуйста через pascal ABC и опишите программу.

Vika19973 10 февр. 2020 г., 04:51:12 | 10 - 11 классы

Pascal ABC?

Pascal ABC.

Написать программу, которая находит сумму четных элементов массива произвольного размера (размер и элементы массива вводятся с клавиатуры).

Katya300499 8 июл. 2020 г., 22:51:03 | 10 - 11 классы

Pascal?

Pascal.

Дан массив натуральных чисел.

Вывести все элементы массива, являющиеся двузначными числами.

ЯВолна 16 июн. 2020 г., 06:30:52 | 10 - 11 классы

Pascal?

Pascal.

Дан массив A[N].

Сформировать массив В из положительных элементов, кратных 3 массива А.

Chislin2013 24 нояб. 2020 г., 13:42:51 | 10 - 11 классы

Объединить два случайным образом созданных массива в один упорядочить новый массив по убыванию Pascal ABC по теме : сортировка массива?

Объединить два случайным образом созданных массива в один упорядочить новый массив по убыванию Pascal ABC по теме : сортировка массива.

Вопрос Решать на Pascal ABC Объединить два массива A и B в массив C?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.