1. Составьте программу ПРИВЕТСТВИЕ в паскале : - Добрый день?

Информатика | 5 - 9 классы

1. Составьте программу ПРИВЕТСТВИЕ в паскале : - Добрый день!

– появляется на экране компьютера - Назовите, пожалуйста, свое имя : < ; Вы вводите с клавиатуры Ваше имя> ; - Рад с вами познакомиться, < ; Ваше имя> ; !

- Как поживаете?

Появляется на экране компьютера < ; Вы отвечаете…> ; - Какое совпадение!

И я, < ; далее появляется то как вы поживаете> ;

Ответить на вопрос
Ответы (1)
Nяшочka10 29 сент. 2020 г., 06:42:05

Program kek ;

var x : string ;

begin writeln(' - Добрый день!

') ; write(' - Назовите, пожалуйста, свое имя : ') ; readln(x) ; writeln(' - Рад с вами познакомиться, ', x, '!

') ; writeln(' - Как поживаете?

') ; readln(x) ; writeln(' - Какое совпадение!

И я ', x) ;

end.

- Добрый день!

- Назовите, пожалуйста, свое имя : Сергей - Рад с вами познакомиться, Сергей!

- Как поживаете?

Плохо - Какое совпадение!

И я плохо.

NikOMON 2 февр. 2020 г., 23:09:12 | 10 - 11 классы

Коэффициенты a, b, c вводятся с клавиатуры?

Коэффициенты a, b, c вводятся с клавиатуры.

На экране выводится информация о значении корней квадратного уравнения.

_СОСТАВЬТЕ ПРОГРАММУ ПАСКАЛЬ.

Pingvin777 12 дек. 2020 г., 23:09:15 | 5 - 9 классы

Автоматическое устройство имеет 2 кнопки и экран?

Автоматическое устройство имеет 2 кнопки и экран.

При включении на экране загорается число 0.

При нажатии на одну кнопку число на экране удваивается (вместо х появляется 2х).

При нажатии на другую кнопку число увеличивается на 1 (вместо х появляется х + 1).

Как надо нажимать на кнопки, чтобы на экране появилось число 99, если разрешается нажимать на кнопки не более 10 раз?

PoNiAfA 18 июл. 2020 г., 12:46:21 | 5 - 9 классы

Программа–льстец?

Программа–льстец.

На экране появляется вопрос : «Кто ты : мальчик или девочка?

Введи Д или М».

В зависимости от ответа появляется сообщение : «Мне нравятся мальчики» или «Мне нравятся девочки» Предусмотрите возможность ввода некорректного значения.

Dimonininij 9 янв. 2020 г., 22:10:38 | 5 - 9 классы

Составьте программу , которая запрашивает название футбольного клуба и повторяет его на экране с приветствием " - чемпион?

Составьте программу , которая запрашивает название футбольного клуба и повторяет его на экране с приветствием " - чемпион!

".

Мира40 28 дек. 2020 г., 16:53:51 | 5 - 9 классы

Составьте программу , которая запрашивает название футбольного клуба и повторяет его на экране с приветствием " - чемпион?

Составьте программу , которая запрашивает название футбольного клуба и повторяет его на экране с приветствием " - чемпион!

".

Cat0097 21 дек. 2020 г., 15:13:39 | 1 - 4 классы

Что появляется на экране монитора сразу после загрузки компьютера?

Что появляется на экране монитора сразу после загрузки компьютера?

Рабочий сто?

Првильно?

Avdeevaksyshen 21 мая 2020 г., 05:40:01 | 5 - 9 классы

Какие особенности нашего зрения положены в основу формирования изображений на экране компьютера?

Какие особенности нашего зрения положены в основу формирования изображений на экране компьютера?

Baria331 12 июн. 2020 г., 06:28:49 | 5 - 9 классы

Изображение которое появляется на экране компьютера после загрузки операционной системы называется?

Изображение которое появляется на экране компьютера после загрузки операционной системы называется.

Пааерапр 11 нояб. 2020 г., 04:08:36 | 5 - 9 классы

Помогите плиииз сделать в Паскале ABC : На экране в случайном порядке и в разныхместах, появляются прямоугольники и кругипроизвольного размера?

Помогите плиииз сделать в Паскале ABC : На экране в случайном порядке и в разных

местах, появляются прямоугольники и круги

произвольного размера.

Lebed9373 23 дек. 2020 г., 18:47:29 | 5 - 9 классы

На экране компьютера необходимо получить 512 цветов?

На экране компьютера необходимо получить 512 цветов.

Какой должна быть глубина цвета?

Перед вами страница с вопросом 1. Составьте программу ПРИВЕТСТВИЕ в паскале : - Добрый день?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.