Составить программу для вычисления суммы элементов массива из 12 целых чисел?

Информатика | 5 - 9 классы

Составить программу для вычисления суммы элементов массива из 12 целых чисел.

Ответить на вопрос
Ответы (1)
Nek09 15 мая 2020 г., 13:55:25

Var s, i : integer ;

a : array[1.

100] of integer ;

begin

for i : = 1 to 12 do begin

readln(a[i]) ;

end ;

s : = 0 ;

for i : = 1 to 12 do begin

s : = s + a[i] ;

end ;

writeln(s) ;

end.

Merkava163rus 13 июн. 2020 г., 01:32:59 | 5 - 9 классы

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3?

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3.

2) Составьте программу вычисления в массиве B(8) суммы отрицательных элементов.

3) Составьте программу вычисления среднего арифметического элементов массива.

Пожалуйста.

Очень надо!

Abdusalamova99 8 апр. 2020 г., 20:11:35 | 10 - 11 классы

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0?

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0.

2)В массиве М из 10 целых чисел найти количество элементов равных 3.

3)В массиве из 8 целых найти номер массива с наибольшим значением.

4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента.

5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

Shkololo228339 21 апр. 2020 г., 13:14:36 | 10 - 11 классы

Задан массив из 10 целых чисел?

Задан массив из 10 целых чисел.

Написать программу которая находт - сумму всех элементов массива - колличество чётных и нечётных элементов массива.

Масик111 18 авг. 2020 г., 01:56:18 | 10 - 11 классы

Составить программу вычисления произведения не нулевых элементов массива (а) вещественных чисел [1?

Составить программу вычисления произведения не нулевых элементов массива (а) вещественных чисел [1.

5] . решите пожалуйста.

Bjfyyf 6 апр. 2020 г., 11:04:38 | 10 - 11 классы

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6?

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6.

Вова544 28 мар. 2020 г., 09:31:27 | 5 - 9 классы

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8.

D20031 30 авг. 2020 г., 23:29:46 | 5 - 9 классы

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов?

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов.

Паскаль.

Kubaeva91 15 мая 2020 г., 21:59:40 | 10 - 11 классы

Составьте программу вычисления суммы тех элементов одномерного массива А(N), что расположены перед нулевым элементом данного массива?

Составьте программу вычисления суммы тех элементов одномерного массива А(N), что расположены перед нулевым элементом данного массива.

NastaKot21062005 9 февр. 2020 г., 17:59:20 | 5 - 9 классы

Составьте программу вычисления суммы элементов массива от первого отрицательного и до конца?

Составьте программу вычисления суммы элементов массива от первого отрицательного и до конца.

Вы перешли к вопросу Составить программу для вычисления суммы элементов массива из 12 целых чисел?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.