Помогите решить)Подсчитайте количество нулевых элементов в массиве из 10 целых чисел и распечатайте исходный массив в обратном порядке?

Информатика | 10 - 11 классы

Помогите решить)

Подсчитайте количество нулевых элементов в массиве из 10 целых чисел и распечатайте исходный массив в обратном порядке.

На бордланд паскаль.

Ответить на вопрос
Ответы (1)
ShkAAnyULd 29 июн. 2020 г., 09:06:13

Var a : array[1.

10] of integer ;

i, k : integer ;

begin

writeln('vedite 10 chisel masiva') ;

k : = 0 ;

for i : = 1 to 10 do

read(a[i]) ;

for i : = 1 to 10 do begin

if (a[i] = 0) then k : = k + 1 ;

end ;

writeln('kolichestvo nuley ', k) ;

writeln('massiv v obratnom porydke') ;

for i : = 10 downto 1 do

write(' ', a[i]) ;

end.

Peper 16 апр. 2020 г., 03:10:21 | 10 - 11 классы

Помогите решить люди)?

Помогите решить люди).

Подсчитайте количество нулевых элементов в массиве из 10 целых чисел и распечатайте исходный массив в обратном порядке.

Abdusalamova99 8 апр. 2020 г., 20:11:35 | 10 - 11 классы

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0?

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0.

2)В массиве М из 10 целых чисел найти количество элементов равных 3.

3)В массиве из 8 целых найти номер массива с наибольшим значением.

4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента.

5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Миньон4 2 янв. 2020 г., 08:46:10 | 10 - 11 классы

Дан массив всех целых чисел ?

Дан массив всех целых чисел .

Найти сумму элементов в массиве.

(Паскаль).

Ariname 14 мая 2020 г., 07:02:43 | 5 - 9 классы

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива?

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел, найти количество отрицательных элементов массива.

3. Дан массив целых чисел, найти количество чётных чисел в массиве.

Kseniyafizhban 8 нояб. 2020 г., 07:21:18 | 5 - 9 классы

Заполните массив с клавиатуры и найдите произведение не нулевых элементов массива)В паскале)?

Заполните массив с клавиатуры и найдите произведение не нулевых элементов массива)В паскале).

Turan20001 1 мая 2020 г., 14:23:22 | 10 - 11 классы

Пожалуйста ?

Пожалуйста .

Помогите.

Очень срочно нужно.

Помогите решить задачу на Паскале.

Отсортировать массив из пяти элементов и подсчитать количество уникальных чисел в массиве.

Заранее спасибо.

Petrusina42 5 июл. 2020 г., 19:55:08 | 10 - 11 классы

Объявить массив размерностью N?

Объявить массив размерностью N.

Заполнить элементы массива.

Распечатать значения элементов массива.

Вывести значения в обратном порядке.

Вывести значения элементов с четными индексами.

MYPAD 25 мар. 2020 г., 23:10:09 | 10 - 11 классы

Подсчитать количество положительных отрицателтных нулевых элементов массива (v1, v2, ?

Подсчитать количество положительных отрицателтных нулевых элементов массива (v1, v2, .

, v90).

Privedenie7 2 июл. 2020 г., 15:21:42 | 10 - 11 классы

Помогите решить задачу?

Помогите решить задачу.

Решить через паскаль.

Дан массив В(50) целых чисел.

Подсчитать сумму тех элементов массива, которые нечетны и отрицательны.

Dimasser 5 нояб. 2020 г., 09:34:36 | 10 - 11 классы

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль)?

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль).

Вы находитесь на странице вопроса Помогите решить)Подсчитайте количество нулевых элементов в массиве из 10 целых чисел и распечатайте исходный массив в обратном порядке? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.