Напишите программу, которая выводит сумму цифр числа 123?

Информатика | 5 - 9 классы

Напишите программу, которая выводит сумму цифр числа 123.

Ответить на вопрос
Ответы (1)
Leralitvinskaya 9 июн. 2020 г., 15:46:27

Var A : Integer ;

Begin A : = 123 ; Writeln(A div 100 + A div 10 mod 10 + A mod 10) ;

end.

Live96 12 февр. 2020 г., 23:57:43 | 10 - 11 классы

Напишите программу, которая считает сумму цифр введенного числа(паскаль)?

Напишите программу, которая считает сумму цифр введенного числа(паскаль).

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Керим1 11 авг. 2020 г., 21:30:24 | 10 - 11 классы

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры?

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

Pupyrka69 16 мая 2020 г., 23:37:10 | 10 - 11 классы

Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная?

Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная.

MsRess 23 мая 2020 г., 16:50:18 | 5 - 9 классы

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа?

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа.

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

Jesdasd 20 окт. 2020 г., 23:54:53 | 5 - 9 классы

Напишите программу, которая по исходному пятизначному числу находит сумму квадратов цифр данного числа Пример ввода 12345 Пример вывода 55 С + + ПРОГРАММА?

Напишите программу, которая по исходному пятизначному числу находит сумму квадратов цифр данного числа Пример ввода 12345 Пример вывода 55 С + + ПРОГРАММА.

Лиза70 17 сент. 2020 г., 19:32:27 | 10 - 11 классы

ПАСКАЛЬ ?

ПАСКАЛЬ .

Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4.

Super39 6 дек. 2020 г., 11:45:46 | 5 - 9 классы

Напишите программу, которая считает сумму цифр введенного числа(c + + )?

Напишите программу, которая считает сумму цифр введенного числа(c + + ).

Вы находитесь на странице вопроса Напишите программу, которая выводит сумму цифр числа 123? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.