1 задача : Даны три положительных числа a, b, c?

Информатика | 10 - 11 классы

1 задача : Даны три положительных числа a, b, c.

Проверить, могут ли они быть сторонами прямоугольного треугольника.

2 задача : Используя оператор цикла For, найти количество положительных чисел N чисел Заранее спасибо = ).

Ответить на вопрос
Ответы (1)
0404ari 27 мая 2020 г., 09:27:56

/ / 1.

Var

a, b, c : real ;

begin

writeln('Введите два катетаa, b : ') ;

readln(a, b) ;

writeln('Введите гипотенузуc : ') ;

readln(c) ;

if sqr(c) = sqr(a) + sqr(b) then writeln('Треугольник прямоугольный.

')

else writeln('Треугольник не прямоугольный.

') ;

end.

/ / 2.

Var

A : array [1.

100] of integer ;

x, i, n : integer ;

begin

writeln('Введите кол - во чиселN : ') ;

readln(n) ;

writeln('Введите числа : ') ;

for i : = 1 to n doreadln(A[i]) ;

writeln('Вы ввели : ') ;

for i : = 1 to n dowrite(A[i] : 4) ;

writeln ;

for i : = 1 to n doif A[i] > ; - 1 then x : = x + 1 ;

writeln('Среди них положительных : ', x) ;

end.

MissFeyka 29 мар. 2020 г., 20:24:00 | 5 - 9 классы

Найти количество положительных чисел среди введенных с клавиатуры четырёх чисел в паскале?

Найти количество положительных чисел среди введенных с клавиатуры четырёх чисел в паскале!

Valeri2004 7 мар. 2020 г., 05:28:51 | 5 - 9 классы

Дан массив положительных и отрицательных чисел?

Дан массив положительных и отрицательных чисел.

Вывести количество положительных и отрицательных чисел, стоящих на нечетных местах.

Срочно!

CatJumpDJ 26 июн. 2020 г., 04:38:37 | 10 - 11 классы

Си + + Дана матрица размером Nстрок и Mстолбцов?

Си + + Дана матрица размером Nстрок и Mстолбцов.

Найти количество положительных чисел в столбце.

DONikita 4 окт. 2020 г., 17:29:13 | 10 - 11 классы

Программирование на паскале?

Программирование на паскале.

Найти среднее арифметическое положительных чётных чисел натурального ряда до N.

(Использование цикличного оператора for).

Дураков 10 мая 2020 г., 14:18:20 | 10 - 11 классы

Найти количество положительных (отрицательных) чисел среди четырех чисел А, В, С, D?

Найти количество положительных (отрицательных) чисел среди четырех чисел А, В, С, D.

Tkachencomarin 18 июн. 2020 г., 15:21:18 | 5 - 9 классы

Даны 30 целых чисел?

Даны 30 целых чисел.

Найти сумму отрицательных и сумму положительных чисел.

Сделать с операторами сначала for , потом repeat.

Onishenkoveroni 27 сент. 2020 г., 14:41:57 | 5 - 9 классы

Даны положительных числа a, b, c?

Даны положительных числа a, b, c.

Проверить могут ли они быть длинами сторон треугольника, если да, то вычесли его площадь.

(составить программу для паскаля).

ArifA777 27 мар. 2020 г., 06:18:29 | 5 - 9 классы

Задачи на цикл с параметром?

Задачи на цикл с параметром.

Помогите пожалуйста, учительница сама придумывает задачи, в интернете нет ответов.

1)С клавиатуры вводятся 20 чисел, среди которых есть положительные и отрицательные.

Подсчитать количество положительных чисел.

2)С клавиатуры вводятся оценки двадцати учащихся по физике.

Найти среднее арифметическое этих оценок.

Азаличка26 21 янв. 2020 г., 18:48:49 | 5 - 9 классы

Составьте программу в паскале , пожалуйста?

Составьте программу в паскале , пожалуйста.

Turbo Pascal(циклы паскаль оператор FOR) 1)подсчитать произведение первых семнадцати целых положительных чисел.

Милашка311 6 нояб. 2020 г., 07:29:39 | 10 - 11 классы

Используя оператор цикла FOR – TO – NEXT, вычислить сумму квадратов всех нечетных чисел от 1 до 31?

Используя оператор цикла FOR – TO – NEXT, вычислить сумму квадратов всех нечетных чисел от 1 до 31.

На этой странице находится вопрос 1 задача : Даны три положительных числа a, b, c?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.