Помогите с информатикой?

Информатика | 5 - 9 классы

Помогите с информатикой!

Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел.

Запустите её несколько раз, объясните результаты опыта.

(Pascal ABC).

Ответить на вопрос
Ответы (1)
Bell26543 8 сент. 2020 г., 17:50:34

Program Primer ;

Uses crt ;

var n, i : integer ; begin randomize ; readln (n) ; for i : = 1 to n do begin n : = random(1000) ; write (n, ' ') ; end ; readln ; end.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Nastia1830 16 янв. 2020 г., 15:35:23 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

(Напишите программу которая преобразует угол из градусной меры в радианную.

Результат выводится на экран) в pascal ABC.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Elizavetashishe 6 апр. 2020 г., 08:15:42 | 5 - 9 классы

Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел?

Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел.

K09 26 сент. 2020 г., 08:15:17 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

Kalerija 31 мая 2020 г., 10:44:10 | 1 - 4 классы

Дано целое число?

Дано целое число.

Напишите программу, которая выводит на экран последнюю букву данного числа, потом вводит её в квадрат и выводит на экран монитора результат.

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Pashqa777 17 февр. 2020 г., 07:52:00 | 5 - 9 классы

1) напишите программу которое вводит натуральное число"n" и находит сумму всех натуральных чисел от 1 до n (цикл пока)?

1) напишите программу которое вводит натуральное число"n" и находит сумму всех натуральных чисел от 1 до n (цикл пока).

2)напишите программу которое вводит натуральное число "n" и выводит первые "n" четных натуральных чисел.

3)напишите программу которая вводит натуральные числа "a и b" и выводит квадраты натуральных чисел в диапазоне от "a до b".

Помогите пожалуйста , а то не понимаю))).

Zhdanov1805 17 июл. 2020 г., 09:48:40 | 5 - 9 классы

Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат?

Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат.

Вы открыли страницу вопроса Помогите с информатикой?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.