Програмисту поставили задачу написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа из диапазона от 1 до n?

Информатика | 5 - 9 классы

Програмисту поставили задачу написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа из диапазона от 1 до n.

Ответить на вопрос
Ответы (1)
Dvadankovadim 28 февр. 2020 г., 15:40:06

Var i, n : integer ;

begin readln(n) ; for i : = 0 to n do if (i mod 2 = 1) then write(i, ' ') ;

end.

Reginasolnce200 26 мая 2020 г., 00:11:29 | 5 - 9 классы

Программисту поставили задачу написать программу, которая по введённому натуральному числу n должна выводить через пробел все нечётные числа из диапазона от 1 до n?

Программисту поставили задачу написать программу, которая по введённому натуральному числу n должна выводить через пробел все нечётные числа из диапазона от 1 до n.

Программист торопился и написал следующую программу : program error ; var n, i : integer ; begin ; write('9') ; readln(n) ; for i : = 1 to 9 do if (i mod 2 = 0) then write(i) ; writeln end.

С помощью откладки найдите и исправьте допущенные ошибки.

79264677136 26 июл. 2020 г., 21:08:05 | 10 - 11 классы

Составьте программу с клавиатуры которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу с клавиатуры которая выводит на экран нечетные числа в диапазоне от 20 до 50.

TaeSica 28 сент. 2020 г., 11:41:50 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Sasa11a 28 авг. 2020 г., 17:37:38 | 1 - 4 классы

Написать программу которая определяет является ли введённое с клавиатуры натуральное число N простым числом (N< ; 32000)?

Написать программу которая определяет является ли введённое с клавиатуры натуральное число N простым числом (N< ; 32000).

Olegos2000 31 мар. 2020 г., 11:07:46 | 10 - 11 классы

Для введённого с клавиатуры 6 - значного числа определить, являются ли все цифры числа нечетные?

Для введённого с клавиатуры 6 - значного числа определить, являются ли все цифры числа нечетные.

Написать программу на C + +.

Ilnazmutin2 16 дек. 2020 г., 07:48:32 | 5 - 9 классы

Напишите программу, которая считает сумму цифр введённого числа?

Напишите программу, которая считает сумму цифр введённого числа.

Входная строка содержит одно натуральное число.

Программа должна вывести сумму цифр введённого числа.

НА ЯЗЫКЕ PYTHON !

ТОЛЬКО PYTHON !

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Айшат30 11 мая 2020 г., 05:23:11 | 5 - 9 классы

СРОЧНОООО составьте программу выводящую на экран нечетные числа, находящиеся в диапазоне [5 ; 15] в строку через пробел?

СРОЧНОООО составьте программу выводящую на экран нечетные числа, находящиеся в диапазоне [5 ; 15] в строку через пробел.

Isr5 7 дек. 2020 г., 10:17:16 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

Oldenburgyana 19 нояб. 2020 г., 04:53:28 | 5 - 9 классы

Напишите программу на питоне пожалуйстаСколько трехзначных натуральных чисел делится на 17?

Напишите программу на питоне пожалуйста

Сколько трехзначных натуральных чисел делится на 17?

Напишите программу, которая выводит их в порядке возрастания.

Программа выводит все эти числа через один пробел в строку, а последней строкой должна вывести их количество.

На этой странице находится вопрос Програмисту поставили задачу написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа из диапазона от 1 до n?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.