Составить задачу в Паскале?

Информатика | 10 - 11 классы

Составить задачу в Паскале.

Составьте программу вычисления суммы нечетных элементов одномерного массива А (Т).

Массив заполнить случайным образом.

Ответить на вопрос
Ответы (1)
Karean 2 янв. 2020 г., 16:57:37

Const n = 10 ;

Var a : array [1.

N] of integer ;

s, t : integer ;

begin randomize ;

for t : = 1 to n do

begin a[t] : = random(100) ; write(a[t] : 6) ; end ; writeln ;

s : = 0 ;

for t : = 1 to n do

if a[t] mod 2 = 1

then

s : = s + a[t] ;

writeln('Summa = ', s) ;

end.

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

Kris169 13 июл. 2020 г., 16:37:52 | 10 - 11 классы

Помогите?

Помогите!

Срочно!

Составить программу.

Сформировать массив из 8 элементов, вывести количество отрицательных чисел.

Составить программу.

Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел.

Писать на языке Паскаль, одномерный массив.

Bjfyyf 6 апр. 2020 г., 11:04:38 | 10 - 11 классы

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6?

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6.

Ksana1051 29 янв. 2020 г., 11:47:00 | 5 - 9 классы

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов?

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов.

В паскале).

VictoriyaR 5 июн. 2020 г., 20:05:38 | 5 - 9 классы

Помогите пожалуйста составить программы в паскале : 1?

Помогите пожалуйста составить программы в паскале : 1.

Сформировать массив из 15 элементов случайным образом и вывести его на элементы на экран в обратном порядке.

2. дан одномерный массив найдите разность наибольшего и наименьшего элемента этого массива.

D20031 30 авг. 2020 г., 23:29:46 | 5 - 9 классы

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов?

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов.

Паскаль.

Kubaeva91 15 мая 2020 г., 21:59:40 | 10 - 11 классы

Составьте программу вычисления суммы тех элементов одномерного массива А(N), что расположены перед нулевым элементом данного массива?

Составьте программу вычисления суммы тех элементов одномерного массива А(N), что расположены перед нулевым элементом данного массива.

Irinamakeeva96 9 мар. 2020 г., 04:50:23 | 10 - 11 классы

Составьте программу вычисления суммы элементов одномерного массива А(N), меньших N?

Составьте программу вычисления суммы элементов одномерного массива А(N), меньших N.

Заполнить массив случайным образом.

Kourov 6 окт. 2020 г., 22:33:10 | 10 - 11 классы

Cоставить программу в паскале?

Cоставить программу в паскале.

В одномерном массиве произвольных чисел вычислить произведение четных и нечетных элементов.

Madigan555 16 дек. 2020 г., 11:10:30 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Пожалуйста, помогите решить задачу в Паскале :

Задать одномерный массив из 10 чисел, которые получены случайным образом.

Удалить из массива последний нечетный элемент, а перед 3 элементом вставить 100.

Вы перешли к вопросу Составить задачу в Паскале?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.