Решить при помощи паскаль : задан одномерный массив датчиком случайных чисел состоящий из 10 элементов вывести на экран max - элемент?

Информатика | 5 - 9 классы

Решить при помощи паскаль : задан одномерный массив датчиком случайных чисел состоящий из 10 элементов вывести на экран max - элемент.

Ответить на вопрос
Ответы (1)
Mandarinka111111 5 мар. 2020 г., 16:27:34

Var arr : array[1.

10] of integer ; i, max : integer ;

begin randomize ; max : = 0 ; for i : = 1 to 10 do begin arr[i] : = random(100) ; if arr[i] > ; max then begin max : = arr[i] ; end ; end ; writeln('Max element is : ') ; writeln(max) ;

end.

Майн1 15 апр. 2020 г., 00:00:47 | 10 - 11 классы

Задайте массив из 10 элементов с помощью датчиков случайных чисел?

Задайте массив из 10 элементов с помощью датчиков случайных чисел.

Выведите на экран исходный массив и те элементы, которые больше 25.

Dianchik112 1 нояб. 2020 г., 23:34:11 | 10 - 11 классы

Задайте массив из 10 элементов с помощью датчика случайных чисел?

Задайте массив из 10 элементов с помощью датчика случайных чисел.

Замените все отрицательные элементы на наименьший положительный.

Выведите на экран исходный и полученный массив.

Рони2000 15 апр. 2020 г., 05:12:24 | 10 - 11 классы

Помогите пожалуйстаЗадать двумерный массив А (7, 7) с помощью датчика случайных чисел и вывести его на экран в виде таблицы?

Помогите пожалуйста

Задать двумерный массив А (7, 7) с помощью датчика случайных чисел и вывести его на экран в виде таблицы.

Затем удвоить все его элементы и снова вывести на экран.

Оформите вывод массива в виде процедуры.

Haruzheva2010 22 мая 2020 г., 05:08:48 | 5 - 9 классы

Задайте массив из 10 элементов с помощью датчика случайных чисел?

Задайте массив из 10 элементов с помощью датчика случайных чисел.

Выведите на экран исходный массив и и номера тех элементов, которые расположены между наибольшим и наименьшим элементами.

Lubap1980 29 дек. 2020 г., 17:28:31 | 10 - 11 классы

Задайте массив из 10 элементов с помощью датчика случайных чисел ?

Задайте массив из 10 элементов с помощью датчика случайных чисел .

Поменяйте знаки всем четным элементам массива на протиположные .

Выведите на экран исходный и полученный массивы.

VADIMIII18 28 июн. 2020 г., 17:01:30 | 10 - 11 классы

Сформировать и вывести на экран массив, элементы которого заданы датчиком случайных чисел на интервале [ - 15, 25]?

Сформировать и вывести на экран массив, элементы которого заданы датчиком случайных чисел на интервале [ - 15, 25].

Камиль57 7 авг. 2020 г., 03:37:31 | 5 - 9 классы

СРОЧНООООО задайте массив из 10 элементов с помощью датчика случайных чисел?

СРОЧНООООО задайте массив из 10 элементов с помощью датчика случайных чисел.

Найдите сумму индексов элементов, которые больше среднего арифметического.

Выведите на экран исходный массив и полученную сумму.

Маша999910 26 мар. 2020 г., 23:07:43 | 5 - 9 классы

Дан одномерный массив из n элементов, найти max, поменять его местами с первым элементом, результат вывести на экран( Программа в Паскале)?

Дан одномерный массив из n элементов, найти max, поменять его местами с первым элементом, результат вывести на экран( Программа в Паскале).

Andriymama 19 апр. 2020 г., 21:15:08 | 5 - 9 классы

Программу в паскале?

Программу в паскале.

Составить программу нахождения произведения положительных чисел одномерного массива В(10), элементы которого задаются датчиком случайных чисел.

Викакарттер 13 сент. 2020 г., 05:08:58 | 10 - 11 классы

Помогите решить ?

Помогите решить .

Составьте программу формирования и вывода на экран одномерного массива , состоящего из элементов главной диагонали двумерного массива , заданного с помощью датчика случайных чисел.

(Паскаль абс) С объяснением .

На этой странице находится вопрос Решить при помощи паскаль : задан одномерный массив датчиком случайных чисел состоящий из 10 элементов вывести на экран max - элемент?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.