Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов?

Информатика | 5 - 9 классы

Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов.

Запишите цикл формирования этого массива (15 элементов) случайных чисел из отрезка [ - 7 ; 5].

Программа : Pascal ABC.

Ответить на вопрос
Ответы (2)
Lerii1 29 мая 2020 г., 06:13:12

Var m : array[1.

15] of Integer ;

i : Byte ;

Begin For i : = 1 to 15 do Begin m[i] : = - 7 + Random(13) ; Write(m[i], ' ') ; end ; Writeln ;

end.

Ярунчик 29 мая 2020 г., 06:13:16

Var A : array[1.

15] of Integer ;

i : integer ;

begin

For i : = 1 to 15 do

A[i] : = Random( - 7, 5) ;

For i : = 1 to 15 do

Write(A[i], ' ') ;

end.

Boginskayavp 17 мар. 2020 г., 15:31:22 | 5 - 9 классы

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1.

12], а затем выводит на экран в первую строку первые пять элементов массива, во вторую - остальные пять элементов.

Katrin2008 19 июл. 2020 г., 23:46:05 | 10 - 11 классы

ПАСКАЛЬ АБС?

ПАСКАЛЬ АБС!

СРОЧНО!

ПОМОГИТЕ ПОЖАЛУЙСТА!

1. напишите программу формирования массива размером 5 * 5 с помощью датчика случайных чисел.

Замените в нем нечетные значения элементов максимальным.

Выведите на экран исходный и измененный массивы.

2. Составьте программу формирования и вывода на печать одномерного массива, состоящего из максимальных элементов строк двумерного массива, заданного с помомщью датчика случайных чисел.

Djambaev 4 июн. 2020 г., 06:04:48 | 5 - 9 классы

Составьте программу, которая формирует массив из 20 случайных чисел, и выводит на экран вначале исходные, а затем преобразованные элементы массива таким образом, что производится перестановка 6 и 16 э?

Составьте программу, которая формирует массив из 20 случайных чисел, и выводит на экран вначале исходные, а затем преобразованные элементы массива таким образом, что производится перестановка 6 и 16 элементов массива.

Olegkudarbekov 12 июл. 2020 г., 05:41:52 | 5 - 9 классы

Дан одновременный массив, состоящий из 10 эллементов?

Дан одновременный массив, состоящий из 10 эллементов.

Пользователь вводит элементы массива.

Ввести массив на экран в строку.

Найти минимальный элемент массива.

Ниже приведен рекомендованный вид экрана во время выполнения программы : Вывод минимального элемента массива Ввод элементов массива Введите 1 элемент массива : 1 Введите 2 элемент массива : 2 Введите 3 элемент массива : 3 и т.

Д. до 10.

272005 23 июл. 2020 г., 00:32:05 | 5 - 9 классы

Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран?

Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран.

Nu12 22 июл. 2020 г., 04:41:44 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1.

10], а затем выводит на экран в первую строку первые 5 элементов массива, во вторую остальные 5 элементов.

Гасанова1 2 дек. 2020 г., 12:53:07 | 5 - 9 классы

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100)?

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить сумму элементов массива!

2. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить количество элементов массива!

Nataliagorlova 31 янв. 2020 г., 23:01:51 | 5 - 9 классы

Составьте программу ввода с клавиатуры массива целых чисел a[1?

Составьте программу ввода с клавиатуры массива целых чисел a[1.

10] и вывода на экран элементов массива кратные 3.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Викакарттер 13 сент. 2020 г., 05:08:58 | 10 - 11 классы

Помогите решить ?

Помогите решить .

Составьте программу формирования и вывода на экран одномерного массива , состоящего из элементов главной диагонали двумерного массива , заданного с помощью датчика случайных чисел.

(Паскаль абс) С объяснением .

Вы открыли страницу вопроса Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.