Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран?

Информатика | 5 - 9 классы

Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран.

Ответить на вопрос
Ответы (1)
Помошник23443 23 июл. 2020 г., 00:32:11

Program picaso ; uses crt ;

type vector = array[1.

100] of integer ;

var a : vector ; i : byte ;

begin clrscr ; for i : = 1 to 15 do a[i] : = Random(50) ; for i : = 1 to 15 do write(a[i], ' ') ;

end.

Универсальный методиз скольки чисел хочешь (n это номер чисел)

program picaso ; uses crt ;

type vector = array[1.

100] of integer ;

var a : vector ; i, n : byte ;

begin clrscr ; writeln('n : ') ; readln(n) ; for i : = 1 to n do a[i] : = Random(50) ; for i : = 1 to n do write(a[i], ' ') ;

end.

Katrin2008 19 июл. 2020 г., 23:46:05 | 10 - 11 классы

ПАСКАЛЬ АБС?

ПАСКАЛЬ АБС!

СРОЧНО!

ПОМОГИТЕ ПОЖАЛУЙСТА!

1. напишите программу формирования массива размером 5 * 5 с помощью датчика случайных чисел.

Замените в нем нечетные значения элементов максимальным.

Выведите на экран исходный и измененный массивы.

2. Составьте программу формирования и вывода на печать одномерного массива, состоящего из максимальных элементов строк двумерного массива, заданного с помомщью датчика случайных чисел.

Dionna 1 окт. 2020 г., 07:45:26 | 10 - 11 классы

Составьте программу ввода с клавиатуры массива целых чисел a[1?

Составьте программу ввода с клавиатуры массива целых чисел a[1.

10] и вывода на экран элементов массива с четными положительными значениями.

Kate121295 29 мая 2020 г., 06:13:09 | 5 - 9 классы

Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов?

Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов.

Запишите цикл формирования этого массива (15 элементов) случайных чисел из отрезка [ - 7 ; 5].

Программа : Pascal ABC.

Nataliagorlova 31 янв. 2020 г., 23:01:51 | 5 - 9 классы

Составьте программу ввода с клавиатуры массива целых чисел a[1?

Составьте программу ввода с клавиатуры массива целых чисел a[1.

10] и вывода на экран элементов массива кратные 3.

Sunstar 25 июн. 2020 г., 03:44:52 | 5 - 9 классы

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран?

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран.

Pekshevan 18 июн. 2020 г., 15:35:43 | 1 - 4 классы

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик?

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик.

Butusovke 13 дек. 2020 г., 10:23:28 | 5 - 9 классы

Паскаль?

Паскаль.

Написать программу, которая выводит на экран количество чисел Х в массиве.

В массиве N элементов, числа целые.

Х задаётся.

Помогите))).

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Викакарттер 13 сент. 2020 г., 05:08:58 | 10 - 11 классы

Помогите решить ?

Помогите решить .

Составьте программу формирования и вывода на экран одномерного массива , состоящего из элементов главной диагонали двумерного массива , заданного с помощью датчика случайных чисел.

(Паскаль абс) С объяснением .

Lera8939 6 нояб. 2020 г., 06:48:04 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке?

Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке.

Протестировать :

программу на поизвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

На этой странице вы найдете ответ на вопрос Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.