Turbo Pascal?

Информатика | 5 - 9 классы

Turbo Pascal!

Составить программу для вычисления значение функции : y = {x ^ 2, если х< ; 0 x - 5, если х> ; 5 0, если 0≤х≤5.

Ответить на вопрос
Ответы (1)
Sannynikitina 12 авг. 2020 г., 21:00:52

Var x, y : real ;

begin

write('x = ') ; readln(x) ;

if x< ; 5 then y : x * x else if x> ; 5 then y : = x - 5 else y : = 0 ;

writeln('y = ', y : 6 : 3) ;

end.

Sonchas 7 мая 2020 г., 07:33:34 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Составить программу на TURBO PASCAL для вычисления суммы, разности, произведения частного двух действительных чисел x, y!

7Samira7 17 февр. 2020 г., 17:47:13 | 5 - 9 классы

Составить программу для вычисления значения функции, на Turbo Basic?

Составить программу для вычисления значения функции, на Turbo Basic.

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

Kuanov07 29 мар. 2020 г., 15:17:55 | 5 - 9 классы

Написать программу вычисления суммы натуральных чисел от 1 до nTurbo Pascal?

Написать программу вычисления суммы натуральных чисел от 1 до n

Turbo Pascal.

89178426960 17 июл. 2020 г., 05:34:04 | 5 - 9 классы

Помогите составить программу очень срочно?

Помогите составить программу очень срочно!

Pascal TURBO.

Itrofimoff 1 авг. 2020 г., 03:40:26 | 1 - 4 классы

Структура программы на языке turbo pascal?

Структура программы на языке turbo pascal.

Alenamutruk 16 сент. 2020 г., 04:20:40 | 10 - 11 классы

Сделать на Pascal?

Сделать на Pascal.

Составить программу для вычисления функции, заданой графиком :

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

На странице вопроса Turbo Pascal? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.