Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

Информатика | 5 - 9 классы

Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
Apptester200 12 окт. 2020 г., 03:35:13

Uses crt ;

var t, s : real ;

begin

clrscr ;

writeln('Vvedite S') ;

readln(s) ;

writeln('Vvedite t') ;

readln(t) ;

writeln('Skorost peshehoda = ' s / t) ;

end.

Димка200211 4 нояб. 2020 г., 02:42:40 | 5 - 9 классы

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

Anna48russ2 5 авг. 2020 г., 03:11:26 | 5 - 9 классы

Вычислить сумму натуральных чисел от 1 до N ?

Вычислить сумму натуральных чисел от 1 до N .

Составить программу нахождения кол - ва делителей числа N ( значение N вводится с клавиатуры ).

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

NaraNari 18 апр. 2020 г., 18:03:03 | 5 - 9 классы

Составьте программу для нахождения скорости V, если известно расстояние S и время T?

Составьте программу для нахождения скорости V, если известно расстояние S и время T.

Tihij 13 сент. 2020 г., 21:46:02 | 5 - 9 классы

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры?

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

Annakka 25 апр. 2020 г., 12:25:36 | 5 - 9 классы

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры.

Азамат16 19 февр. 2020 г., 22:50:32 | 5 - 9 классы

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)?

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры).

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

Алиде 13 дек. 2020 г., 00:06:39 | 5 - 9 классы

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)?

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры).

Влад1233 19 нояб. 2020 г., 01:00:42 | 5 - 9 классы

С клавиатуры вводится целоя пятизначное число?

С клавиатуры вводится целоя пятизначное число.

Написать программу нахождения суммы 1 - ой и последней цифры.

На этой странице находится вопрос Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.