Дано трехзначное число ?

Информатика | 5 - 9 классы

Дано трехзначное число .

В нем зачеркнули первую цифру и приписали ее в конце числа , а вторую и третью поменяли местами .

Составить программу для нахождения полученного числа.

Ответить на вопрос
Ответы (1)
Pavlovsdog 10 мая 2020 г., 11:32:38

Var a, b, c, x : integer ;

begin

readln(a) ;

b : = a div 100 ;

c : = a div 10 mod 10 ;

x : = a mod 10 ;

writeln(c, x, b) ;

end.

Dobm1979 9 дек. 2020 г., 10:20:34 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую цифру слева и приписали ее в конце.

Найти полученное число.

Korbox 20 нояб. 2020 г., 08:50:09 | 5 - 9 классы

Дано число 12346?

Дано число 12346.

Сколькими способами можно приписать к нему две цифры справа так, чтобы полученное число делилось на 15?

Канацу 20 июн. 2020 г., 02:02:46 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

Murosakibara 19 окт. 2020 г., 20:29:57 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую справа цифру и приписали ее слева.

Вывести полученное число.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

Msahmatova 20 янв. 2020 г., 01:02:01 | 10 - 11 классы

Дано натуральное трехзначное число N?

Дано натуральное трехзначное число N.

Составьте программу, выводящую четырехзначное число, полученное приписыванием цифры разряда единиц исходного числа к нему же слева (в разряд тысяч).

Prisakargalina 5 июн. 2020 г., 01:13:11 | 10 - 11 классы

Паскаль?

Паскаль.

1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево.

2) Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

3) Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Dano4kA96 29 сент. 2020 г., 05:33:06 | 10 - 11 классы

Помогите пожалуйста составить программу паскаль и объясните ее дано четырехзначное число, получить новое поменяв местами первую и последнюю цифру?

Помогите пожалуйста составить программу паскаль и объясните ее дано четырехзначное число, получить новое поменяв местами первую и последнюю цифру.

Mysterium 25 июл. 2020 г., 15:46:22 | 10 - 11 классы

1. Дано трехзначное число?

1. Дано трехзначное число.

Написать программу (Pascal), которая «переставляет» первую цифру числа на самое последнее место.

Sheglica 29 нояб. 2020 г., 19:36:53 | 1 - 4 классы

Составить программу, решающую следующую задачу : Дано трехзначное число?

Составить программу, решающую следующую задачу : Дано трехзначное число.

Найти произведение его первой и второй цифры.

На странице вопроса Дано трехзначное число ? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.