Даю 40 баллов?

Информатика | 10 - 11 классы

Даю 40 баллов!

Напишите программу в паскале.

Даны два ненулевых числа.

Найти сумму, разность, произведение и частное их квадратов.

Входные данные : 2 1 выходные данные : 5 3 4 4.

Ответить на вопрос
Ответы (1)
Halid9507 14 янв. 2020 г., 14:31:48

Var a, b : real ;

begin readln (a, b) ; write(sqr(a) + sqr(b) + ' ') ;

write(sqr(a) - sqr(b) + ' ') ; write(sqr(a) * sqr(b) + ' ') ; write(sqr(a) / sqr(b)) ;

end.

Kruzea280674 26 мая 2020 г., 05:53:27 | 10 - 11 классы

Даны два действительных числа x и y?

Даны два действительных числа x и y.

Вычислить их сумму, разность, произведение и частное.

Напишите программу в паскаль.

Layzy 28 нояб. 2020 г., 08:35:55 | 5 - 9 классы

Напишите программу, которая переводит переданное её целое число (возможно, отрицательное) в двоичный код?

Напишите программу, которая переводит переданное её целое число (возможно, отрицательное) в двоичный код.

Используйте процедуру входные данные 5 выходные данные 101 входные данные - 14 выходные данные - 1110.

Tori11978 1 июл. 2020 г., 15:52:45 | 10 - 11 классы

Составить блок - схему алгоритма решения задачи?

Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Макс200411 5 янв. 2020 г., 17:57:31 | 5 - 9 классы

Даны два ненулевых числа?

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Dimanikishin572 30 июн. 2020 г., 17:52:45 | 5 - 9 классы

Написать программу в паскале Даны два ненулевых числа?

Написать программу в паскале Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Katea13 31 мар. 2020 г., 01:44:45 | 5 - 9 классы

Begin1?

Begin1.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Ramil30021 21 апр. 2020 г., 00:38:59 | 10 - 11 классы

Даны два ненулевых числа?

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное их квадратов.

Язык Pascal.

Kisaa00101 10 нояб. 2020 г., 04:12:57 | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000?

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

Akolesova2002 30 нояб. 2020 г., 01:46:11 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Напишите функцию (Pascal), вычисляющую сумму цифр числа N.

Входные данные

Задано единственное число N

Выходные данные

Необходимо вывести сумму цифр числа N.

Примеры

входные данные

12

выходные данные

3

ПРОГРАММА БЫЛА, НО ВВОДИЛ 12 И ВЫВОДИЛ ВМЕСТО 3, 0.

Deniil20154 12 дек. 2020 г., 14:16:09 | 5 - 9 классы

Даны два не ненулевых числа?

Даны два не ненулевых числа.

Найти сумму, разность, произведение и частное их модулей.

На этой странице вы найдете ответ на вопрос Даю 40 баллов?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.