ПАСКАЛЬ, ИНФОРМАТИКА?

Информатика | 10 - 11 классы

ПАСКАЛЬ, ИНФОРМАТИКА.

П о м о г и т е Дано натуральное число.

Найти количество нечетных цифр в нем.

Ответить на вопрос
Ответы (1)
Larisaj3001197 4 окт. 2020 г., 05:44:10

Uses Crt ; var n : longint ; i, Col : integer ; S : string ;

begin

ClrScr ;

Write (' n = ') ; ReadLn (n) ;

Str (n, S) ;

Col : = 0 ;

for i : = 1 to length (S) do if (S[i] = '1') or (S[i] = '3') or (S[i] = '5') or (S[i] = '7') or (S[i] = '9') then Col : = Col + 1 ;

WriteLn(' Col = ', Col) ;

ReadLn ;

end.

Lapteva240677 21 дек. 2020 г., 02:11:37 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти максимальную цифру.

В паскале.

Через while.

Zhuzhechko 28 авг. 2020 г., 06:24:19 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль.

Antonkhvorov 20 июн. 2020 г., 12:56:51 | 10 - 11 классы

1) дано натуральное а?

1) дано натуральное а.

Верно ли, что данное число состоит из 3 цифр?

2) дано натуральное число.

Верно ли, что в данном числе четыре цифры?

3) Даны два натуральных числа.

Определить в каком числе первая цифра больше.

4) Дано натуральное n.

Найти количество 6, входящих в данное число.

Нужно решить в программе паскаль.

Если поможет, то мы учим цикл в паскале, div, mod.

Nastya132000 1 сент. 2020 г., 01:35:08 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить количество его нечетных делителей.

Написать программу паскаль).

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Ryazanceva0303 28 мая 2020 г., 19:24:24 | 5 - 9 классы

Дано натуральное число ?

Дано натуральное число .

Определить есть ли в нем цифра а Написать с постусловием язык Паскаля !

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Lerchik1204 3 нояб. 2020 г., 02:25:45 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Найти максимальную цифру.

В паскале.

Через процедуры.

89851892294 17 нояб. 2020 г., 12:15:01 | 10 - 11 классы

Дано целое число, найдите в нем повторяющиеся цифры ; выведите эти цифры и их количество( на Паскале)?

Дано целое число, найдите в нем повторяющиеся цифры ; выведите эти цифры и их количество( на Паскале).

ТошаКотов 4 нояб. 2020 г., 06:42:34 | 1 - 4 классы

Вводится натуральное число n требуется найти сумму четных цифр числа 2) найти количество цифр 2 в числе 3) найти максимальную нечетную цифру в числе ПАСКАЛЬ СРОЧНО?

Вводится натуральное число n требуется найти сумму четных цифр числа 2) найти количество цифр 2 в числе 3) найти максимальную нечетную цифру в числе ПАСКАЛЬ СРОЧНО!

На этой странице сайта размещен вопрос ПАСКАЛЬ, ИНФОРМАТИКА? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.