Ребята, СРОЧНО, прошу, помогите, пожалуйста с заданием?

Информатика | 5 - 9 классы

Ребята, СРОЧНО, прошу, помогите, пожалуйста с заданием!

Выполнить нужно в Кумире.

"Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с последующим словом «год», «года» или «лет»".

Ответить на вопрос
Ответы (1)
Olhabreus 25 дек. 2020 г., 00:49:35

Например, я вводу "150" и вместе с числом выходит "лет"

или я ввожу "21" и вместе с числом выходит "год"var b, c : integer ;

begin

Writeln('Введите ваш возраст') ;

Readln(b) ;

if b < ; = 0 then

WriteLn('Вам 0 лет')

else begin.

Nikker 8 сент. 2020 г., 03:45:37 | 10 - 11 классы

ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ В БЕЙСИКЕ Дано целое число n (1 ≤ n ≤ 99), определяющее возраст человека (в годах)?

ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ В БЕЙСИКЕ Дано целое число n (1 ≤ n ≤ 99), определяющее возраст человека (в годах).

Для этого числа напечатать фразу «мне n лет», учитывая при этом, что при некоторых значениях n слово «лет» надо заменить на слово «год» или «года».

Slipchenkoanna 7 мар. 2020 г., 11:00:09 | 10 - 11 классы

Программирование в среде кумир(бейсик и Паскаль не нужно)?

Программирование в среде кумир(бейсик и Паскаль не нужно).

Дано целое число n (1 ≤ n ≤ 99), определяющее возраст человека (в годах).

Для этого числа напечатать фразу «мне n лет», учитывая при этом, что при некоторых значениях n слово «лет» надо заменить на слово «год» или «года».

ElenaMayer 21 мар. 2020 г., 08:45:43 | 5 - 9 классы

Программа C + + ?

Программа C + + .

Возраст Тани - х лет, а возраст Мити - y лет.

Напишите программу, которая определяет средний возраст ребят.

Необходимо ввести с клавиатуры ввести два числа X , Y.

И вывести на экран одно значение - средний возраст ребят.

Очень нужна программа со всеми библиотеками.

Crazy1frost 22 июл. 2020 г., 18:00:35 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу, которая получает возраст человека от 0 до 120 лет и выводит со словом "год", "года", "лет".

AndreyAgafonov4 1 июл. 2020 г., 06:46:19 | 5 - 9 классы

Вывести возраст человека ( от 1 до 99) и вывести возраст со словом ( год, года или лет) эот через программу паскаль) помогите как ниписать в программе типо такого : program qq ; и тд?

Вывести возраст человека ( от 1 до 99) и вывести возраст со словом ( год, года или лет) эот через программу паскаль) помогите как ниписать в программе типо такого : program qq ; и тд.

ПолиТвикс 20 авг. 2020 г., 16:52:18 | 10 - 11 классы

Помогите составить программу в Паскале?

Помогите составить программу в Паскале.

Дан возраст человека мужского пола в годах.

Вывести на экран возрастную категорию : до года - младенец, от года до 11 лет - мальчик, от 12до 15 лет - подросток, от 16 до 25 - юноша, от 26 до 50 лет - мужчина, более 60 лет - старик.

Nayvert24 6 нояб. 2020 г., 21:56:45 | 5 - 9 классы

Ввести возраст человека(от 1 до 100 лет) и вывести его вместе с последующим словом?

Ввести возраст человека(от 1 до 100 лет) и вывести его вместе с последующим словом.

("Год", "Года" или "Лет").

Novikova656 17 окт. 2020 г., 13:17:55 | 10 - 11 классы

Составить программу для c + + "Ввести возраст человека и вывести его вместе со словом ГОД, ГОДА, ЛЕТ(пример вам 1 год, вам 2 года, вам 55 лет)?

Составить программу для c + + "Ввести возраст человека и вывести его вместе со словом ГОД, ГОДА, ЛЕТ(пример вам 1 год, вам 2 года, вам 55 лет).

Илонка2005 24 апр. 2020 г., 03:19:32 | 10 - 11 классы

1. от пользователя вводятся три трехзначных числа, вывести из них, в состав которых входит в состав которых входит наибольшая цифра, встречающаяся в этих числах?

1. от пользователя вводятся три трехзначных числа, вывести из них, в состав которых входит в состав которых входит наибольшая цифра, встречающаяся в этих числах.

2. Дано число (1), определяющее возраст человека (в годах).

Для этого числа напечатать фразе " мне n лет".

Учитывая при этом, что при некоторых значения n слово " лет" заменяется на слово "год или года".

Naskaol 19 мар. 2020 г., 13:39:30 | 1 - 4 классы

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет"?

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет".

На этой странице находится вопрос Ребята, СРОЧНО, прошу, помогите, пожалуйста с заданием?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.