Ребят) Помогите с программой на Паскале, пожалуйстаа)Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div?

Информатика | 5 - 9 классы

Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod).

Ответить на вопрос
Ответы (1)
Yuli99 13 авг. 2020 г., 14:40:20

Var i : integer ;

Begin

For i : = 10 to 99 do

Begin

if (i mod 3 = 0) or (i mod 5 = 0) then Writeln(i) ;

end ;

readln ;

end.

LERKAmouse 2 авг. 2020 г., 15:35:57 | 5 - 9 классы

Дано целое число с ?

Дано целое число с .

Напишите программу , которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Алрпвиыд 8 сент. 2020 г., 09:21:35 | 5 - 9 классы

Что такое div и mod в информатике и как их использовать в программе КуМир?

Что такое div и mod в информатике и как их использовать в программе КуМир?

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Pervushin82 8 нояб. 2020 г., 17:44:36 | 10 - 11 классы

Помогите составить программу в Паскале, выводящую на экран 50 горизонтальных полос, используя массивыТочные условия : Написать программу на языке паскаль которая выводит на экран 50 горизонтальных пол?

Помогите составить программу в Паскале, выводящую на экран 50 горизонтальных полос, используя массивы

Точные условия : Написать программу на языке паскаль которая выводит на экран 50 горизонтальных полос

Для создания программы необходимо использовать режим graphABC

и циклический алгоритм.

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

MsRess 23 мая 2020 г., 16:50:18 | 5 - 9 классы

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа?

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа.

Поля701 16 нояб. 2020 г., 13:31:38 | 5 - 9 классы

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль?

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль.

Dalibovsaid 28 окт. 2020 г., 22:24:00 | 10 - 11 классы

Как на паскале abc net написать программу которая выводит на экран текст несколько раз?

Как на паскале abc net написать программу которая выводит на экран текст несколько раз.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На этой странице вы найдете ответ на вопрос Ребят) Помогите с программой на Паскале, пожалуйстаа)Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.