Ребят помогите 1?

Информатика | 5 - 9 классы

Ребят помогите 1.

Составить программу вычисления суммы нечётных чисел от 1 до 100 2.

Составить программу, которая находит суммуквадратов чисел от 1 до 100.

Ответить на вопрос
Ответы (1)
Talipovameerim 22 авг. 2020 г., 10:28:17

Задание первое, решение на Pascal :

var c, i, sum : integer ;

begin sum : = 0 ; for i : = 1 to 100 do begin c : = i mod 2 ; if (c = 0) then sum : = sum + i ; end ; writeln('Сумма нечётных чисел от 1 до 100 равна ', sum) ;

end.

Задание второе, решение на Pascal :

var i, sum : integer ;

begin

sum : = 0 ; for i : = 1 to 100 do begin sum : = sum + sqr(i) ; end ; writeln('Сумма квадратов чисел от 1 до 100 равна ', sum) ;

end.

Algiza 15 июл. 2020 г., 03:05:54 | 5 - 9 классы

Составить программу вычисления суммы квадратов чисел от 1 до n?

Составить программу вычисления суммы квадратов чисел от 1 до n.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Nastia11111199 25 мая 2020 г., 12:06:08 | 5 - 9 классы

Составить программу для вычисления суммы кубов чисел от 25 до 125?

Составить программу для вычисления суммы кубов чисел от 25 до 125.

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

Nastya23102000 25 сент. 2020 г., 21:02:32 | 5 - 9 классы

Составить программы для для вычисления суммы n чисел?

Составить программы для для вычисления суммы n чисел.

Alisjurawlyowa 10 окт. 2020 г., 20:59:38 | 5 - 9 классы

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

Ganeevadel 7 дек. 2020 г., 10:44:22 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Tatulik1986 24 нояб. 2020 г., 13:30:44 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

На этой странице сайта вы найдете ответы на вопрос Ребят помогите 1?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.