Ввести два целочисленныхмассива − по 10 элементов в каждом?

Информатика | 10 - 11 классы

Ввести два целочисленныхмассива − по 10 элементов в каждом.

Сформировать новый массив, на четных местах которого будут элементы с нечетными индексами из первого массива, а нанечетных – с четными индексами из второго.

Написать программу на паскале.

Ответить на вопрос
Ответы (1)
TheGish1 11 сент. 2020 г., 05:36:05

Скрин с результатом работы программы прикрепил.

Var a : array[1.

10] of integer ;

b : array[1.

10] of integer ;

c : array[1.

10] of integer ;

i : integer ;

begin

write ('Введите массив 1 : ') ;

for i : = 1 to 10 do

read (a[i]) ;

WRITELN ;

write ('Введите массив 2 : ') ;

for i : = 1 to 10 do

read (b[i]) ;

WRITELN ;

WRITELN ;

write ('Массив 3 : ') ;

for i : = 1 to 10 do

begin

if i mod 2 < ; > ; 0 then c[i] : = b[i + 1] ;

if i mod 2 = 0 then c[i] : = a[i - 1] ;

write (c[i], ' ') ;

end ;

end.

Vsemhanaotantohi 21 февр. 2020 г., 03:57:36 | 10 - 11 классы

Создать процедуру, которая реализует решение предложенной задачи на паскале Задан массив с количеством элементов N?

Создать процедуру, которая реализует решение предложенной задачи на паскале Задан массив с количеством элементов N.

Сформировать два массива : в первый включить элементы исходного массива с четными номерами, а во второй — с нечетными.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Top99 11 мая 2020 г., 13:38:51 | 5 - 9 классы

Как вывести элементы с четными значенииями и четными индексами в паскале?

Как вывести элементы с четными значенииями и четными индексами в паскале?

Nina1234567 4 мая 2020 г., 21:31:44 | 5 - 9 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 10, затем элементы с четными индексами удваивает, а элементы с нечетными индексами утраивает.

Выведите на экран исходный и полученный массивы.

Alinaiva 14 февр. 2020 г., 17:49:42 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Bashkatovamash 3 нояб. 2020 г., 18:19:30 | 10 - 11 классы

Дан массив B(n * m)?

Дан массив B(n * m).

Элементы массива ввести в программе.

Найти сумму четных элементов массива.

Паскаль.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Заразалина 31 дек. 2020 г., 10:12:24 | 5 - 9 классы

Пожалуйста, помогтме решить задачи на Pasсal?

Пожалуйста, помогтме решить задачи на Pasсal.

Во всех задачах массив состоит из 10 элементов и задаётся из интервала от 1 до 99.

1. Написать программу, которая выводит на экран все четные элементы массива и их количество.

2. Написать программу, которая выводит на экран все двузначные элементы массива и их количество.

3. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по индексу).

. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по значению).

5. Написать программу, которая выводит на экран количество элементов оканчивающихся на 5.

Murastam 8 сент. 2020 г., 06:07:42 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а[1?

Составьте программу ввода с клавиатуры элементов массива а[1.

10] и вывода на экран элементов с четными индексами.

НастяЕлизарова 12 сент. 2020 г., 02:22:04 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

На этой странице находится вопрос Ввести два целочисленныхмассива − по 10 элементов в каждом?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.