Дано сначала число n, а затем n натуральных чисел, не превосходящих 100?

Информатика | 5 - 9 классы

Дано сначала число n, а затем n натуральных чисел, не превосходящих 100.

Выведите на экран в порядке возрастания только те из них, которые встречаются в данной последовательности ровно один раз.

На паскале АВС с использованием массива.

Ответить на вопрос
Ответы (1)
Fatinia81 2 июл. 2020 г., 08:38:23

Var i, n, k : integer ;

a : array[1.

100] of integer ;

begin

read(n) ;

for i : = 1 to n do

a[i] : = 0 ;

for i : = 1 to n do

begin

read(k) ;

inc(a[k]) ;

end ;

for i : = 1 to 100 do

if a[i] = 1 then write(i, ' ') ;

end.

Мамчик1 31 окт. 2020 г., 02:33:41 | 5 - 9 классы

Дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число N, Написать ему выводящую на экран последовател?

Дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.

Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!

Ksusha2305 8 сент. 2020 г., 14:01:43 | 1 - 4 классы

Вводится сначала число N, а затем N чисел?

Вводится сначала число N, а затем N чисел.

Выведите эти N чисел в обратном порядке.

На паскале срочнно!

Doroshenko2002 5 февр. 2020 г., 23:51:13 | 10 - 11 классы

Помогите написать программу на PascalABCNET Дано сначала число n, а затем n натуральных чисел, не превосходящих 100?

Помогите написать программу на PascalABCNET Дано сначала число n, а затем n натуральных чисел, не превосходящих 100.

Выведите на экран в порядке возрастания только те из них, которые встречаются в данной последовательности ровно один раз.

ВХОДНЫЕ ДАННЫЕ В первой строке вводится одно число n — натуральное, не превосходящее 10000.

Во второй строке вводятся n натуральных чисел, не превосходящих 100.

ВЫХОДНЫЕ ДАННЫЕ Выведите в порядке возрастания те из них, которые встречаются в последовательности ровно один раз.

Yanova777 14 авг. 2020 г., 14:48:36 | 10 - 11 классы

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N?

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

NemOsTOOr230 16 дек. 2020 г., 15:30:50 | 10 - 11 классы

Решите задачу в Паскале?

Решите задачу в Паскале.

Если можно с блок - схемой.

Дана последовательность чисел.

Вывести на экран все отрицательные числа.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

PFK 25 авг. 2020 г., 16:21:55 | 5 - 9 классы

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N?

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Формат входных данных Задано единственное число N.

Формат выходных данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

3838773 17 июн. 2020 г., 20:06:47 | 5 - 9 классы

ПАСКАЛЬ, ЗАДАЧИ НА МАССИВЫ?

ПАСКАЛЬ, ЗАДАЧИ НА МАССИВЫ.

ДАНА ПОСЛЕДОВАТЕЛЬНОСТЬ, В КОТОРОЙ ВСТРЕЧАЕТСЯ НУЛЬ.

ЗАМЕНИТЬ НУЛЬ ЦИФРОЙ 8.

Ilililililil 19 окт. 2020 г., 06:29:49 | 5 - 9 классы

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ?

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ!

25баллов Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные Задано единственное целое число N Выходные данные Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Примеры входные данные 15 выходные данные 1 4 9.

Fokin05 29 апр. 2020 г., 09:31:01 | 10 - 11 классы

Дано сначала число n, а затем n натуральных чисел, не превосходящих 100?

Дано сначала число n, а затем n натуральных чисел, не превосходящих 100.

Выведите на экран в порядке возрастания только те из них, которые встречаются в данной последовательности ровно один раз.

ВХОДНЫЕ ДАННЫЕ В первой строке вводится одно число n — натуральное, не превосходящее 10000.

Во второй строке вводятся n натуральных чисел, не превосходящих 100.

ВЫХОДНЫЕ ДАННЫЕ Выведите в порядке возрастания те из них, которые встречаются в последовательности ровно один раз.

Если вам необходимо получить ответ на вопрос Дано сначала число n, а затем n натуральных чисел, не превосходящих 100?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.