Помогите пожалуйста?

Информатика | 10 - 11 классы

Помогите пожалуйста!

Составить программу вычисляющую сторону ромба если известны 2 диагонали?

Ответить на вопрос
Ответы (1)
Maximru108 17 июн. 2020 г., 06:01:51

Program P1 ;

Uses Crt ;

Var a, b, c : Real ;

Begin

ClrScr ;

Write('Введи 2 диагонали через пробел : ') ;

Readln(a, b) ;

c : = sqrt(sqr(a / 2) + sqr(b / 2)) ;

Write('Сторона ромба = ', c : 0 : 5) ;

Readln ;

End.

Очмвпвпгнвпу 30 апр. 2020 г., 18:41:28 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Нужно составить программу, вычисляющую сумму чисел четырехзначного числа.

Дипупс 11 мар. 2020 г., 06:40:36 | 5 - 9 классы

Ребята, помогите пожалуйста?

Ребята, помогите пожалуйста!

Составить программу вычисляющую периметр ромба, если известны его диагонали.

(Pascal).

Maлunka 16 янв. 2020 г., 06:35:33 | 5 - 9 классы

Составить программу, которая вычисляет произведение нечетных натуральных чисел от 1 до N Помогите , пожалуйста : ))?

Составить программу, которая вычисляет произведение нечетных натуральных чисел от 1 до N Помогите , пожалуйста : )).

АлисаКотёнок 19 окт. 2020 г., 12:24:08 | 5 - 9 классы

Составить программу нахождения площади прямоугольника, если известны его стороны?

Составить программу нахождения площади прямоугольника, если известны его стороны.

74107410 15 мар. 2020 г., 08:41:59 | 5 - 9 классы

Составить программу на языке программирования вычисляющая площадь круга?

Составить программу на языке программирования вычисляющая площадь круга.

Эвико 26 сент. 2020 г., 02:46:07 | 10 - 11 классы

Составить алгоритм вычисления периметра прямоугольника и его диагонали, если известны его стороны?

Составить алгоритм вычисления периметра прямоугольника и его диагонали, если известны его стороны.

Ксю2554 31 июл. 2020 г., 08:07:20 | 10 - 11 классы

Помогите ~ Очень нужно 1?

Помогите ~ Очень нужно 1.

Составить программу нахождения площади ромба, если известны стороны и диагонали.

(Паскаль.

Если не трудно, то можно объяснить, как сделать программу) 2.

16x ^ 4 - √x (Паскаль) 16sqr(sqr(x)) - (sqrt(x)).

Yuy2 12 мая 2020 г., 12:31:01 | 10 - 11 классы

Составить программу для вычисления длины диагонали прямоугольника со сторонами a, b?

Составить программу для вычисления длины диагонали прямоугольника со сторонами a, b.

СаНе4кA 16 янв. 2020 г., 18:24:04 | 5 - 9 классы

Составить программу для вычисления периметра ромба, диагонали которого равны D1 и D2?

Составить программу для вычисления периметра ромба, диагонали которого равны D1 и D2.

Stas210 21 окт. 2020 г., 19:25:59 | 5 - 9 классы

Помогите пожалуйста срочно надо умоляю времени нееет?

Помогите пожалуйста срочно надо умоляю времени нееет!

! ! (Составить программу вычесления периметра квадрата если известна его сторона)

вот задача пожалуйста помогите пожалуйста.

На странице вопроса Помогите пожалуйста? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.