Помогите с информатикой, составить блок - схему по паскаль?

Информатика | 10 - 11 классы

Помогите с информатикой, составить блок - схему по паскаль.

Ответить на вопрос
Ответы (1)
Tatanoghotkova 27 авг. 2020 г., 12:28:37

1)

var x, y : real ;

begin readln(x) ; y : = sqrt(sqr(x) - 5 * x + 6) / (sqr(x) - 1) ; writeln('y(', x, ') = ', y) ;

end.

2)

var a, b, c : real ;

begin readln(a, b, c) ; if ((a > ; 0) or (b > ; 0) or (c > ; 0)) then writeln(a + b + c) else begin if (b > ; a) then a : = b ; if (c > ; a) then a : = c ; writeln(a) ; end ;

end.

3)

var a, b, c, m, i : real ;

begin readln(a, b, c) ; m : = a ; if (b > ; m) then m : = b ; if (c > ; m) then m : = c ; if (m < ; 0) then begin m : = 0 ; if (a < ; 0) then m : = m + 1 ; if (b < ; 0) then m : = m + 1 ; if (c < ; 0) then m : = m + 1 ; end else begin m : = 0 ; if (a > ; 0) then m : = m + 1 ; if (b > ; 0) then m : = m + 1 ; if (c > ; 0) then m : = m + 1 ; end ; writeln(m) ;

end.

Фух. х).

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Tanuchka20111 15 мар. 2020 г., 02:12:04 | 10 - 11 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой.

Нарисуйте блок - схему для нахождения наименьшего из трех заданных чисел.

Софалия 5 окт. 2020 г., 09:44:03 | 10 - 11 классы

Пожалуйста помогите?

Пожалуйста помогите.

Cреда действия "Паскаль".

Составить блок схему и написать при этом саму программу.

S = 1 + .

Varakinan 21 апр. 2020 г., 17:55:47 | 5 - 9 классы

Переделайте блок - схемы на язык программирования Паскаль?

Переделайте блок - схемы на язык программирования Паскаль.

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

Cherhan76 8 янв. 2020 г., 17:55:41 | 5 - 9 классы

Дано двухзначное число, поменять местами цифры блок схема и паскаль?

Дано двухзначное число, поменять местами цифры блок схема и паскаль.

ПОМОГИТЕ.

Mazinvanya 11 сент. 2020 г., 18:31:31 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

ПОМОГИТЕ!

Ввод и вывод одномерных массивов, кусок программы, блок - схема.

Сава4 25 сент. 2020 г., 16:44:41 | 5 - 9 классы

Решите на паскале эту блок схему?

Решите на паскале эту блок схему.

Crazy9 29 сент. 2020 г., 10:42:10 | 5 - 9 классы

Задачка по информатике по блок - схеме?

Задачка по информатике по блок - схеме.

Можно код на паскале или хотя бы скажите ответ.

Dashadasha21 3 окт. 2020 г., 07:37:51 | 5 - 9 классы

Помогите блок схема по информатике пожалуста?

Помогите блок схема по информатике пожалуста.

Перед вами страница с вопросом Помогите с информатикой, составить блок - схему по паскаль?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.