Даны три целых числа, одно из которых отлично от двух других, равных между собой?

Информатика | 10 - 11 классы

Даны три целых числа, одно из которых отлично от двух других, равных между собой.

Определить порядковый номер числа, отличного от остальных.

Ответить на вопрос
Ответы (1)
БуБлИг 27 июн. 2020 г., 18:17:32

/ / PascalABC.

NET

var

a, b, c : integer ;

begin

write('Введите три целых числа через пробел : ') ;

readln(a, b, c) ;

if b = c then writeln('Порядковый номер числа отличающегося от других : 1') ;

if a = c then writeln('Порядковый номер числа отличающегося от других : 2') ;

if a = b then writeln('Порядковый номер числа отличающегося от других : 3') ;

end.

Chen97 28 апр. 2020 г., 19:12:00 | 5 - 9 классы

Помогите решить, сколько сможете?

Помогите решить, сколько сможете!

(Паскаль) 1)Дано целое четырехзначное число.

Выяснить, является ли оно палиндромом, то есть таким числом,

десятичная запись которого читается одинаково слева направо и справа налево.

2)Дано целое трехзначное число.

Определить, равен ли квадрат этого числа сумме кубов его цифр.

3)Дано целое трехзначное число.

Определить есть ли среди его цифр одинаковые 4)Дано целое четырехзначное число.

Определить, равна ли сумма двух его первых цифр сумме двух его последних цифр.

5) Даны три целых числа.

Определить, имеется ли среди них хотя бы одна пара равных между собой чисел.

Формат входных данныx Входной файл содержит три целых числа через пробел.

Формат выходных данныx Выведите 'YES' если это так, и 'NO' в противном случае.

Cetrin2009 17 авг. 2020 г., 22:34:14 | 5 - 9 классы

Дано целое натуральное число - порядковый номер месяца?

Дано целое натуральное число - порядковый номер месяца.

Вывести его название на русском языке, либо "нет", если месяца с таким порядковым номером не существует.

Нумерация месяцев начинается с 1.

Pomy 28 окт. 2020 г., 11:55:46 | 10 - 11 классы

Дано 80 вещественных чисел?

Дано 80 вещественных чисел.

Найти порядковый номер того из них, которое наиболее близко к какому - нибудь целому числу.

Помогите решить пожалуйста.

LLOWJ 28 дек. 2020 г., 18:27:34 | 10 - 11 классы

Создать программу в паскале используя массив : Даны 10 чисел?

Создать программу в паскале используя массив : Даны 10 чисел.

Определить, сколько среди них отличные от последнего числа.

Marina982 6 авг. 2020 г., 03:36:43 | 10 - 11 классы

Вводятся 4 числа?

Вводятся 4 числа.

Известно, что одно из них отлично от трѐх других.

Нужно вывести это число.

При любых входных данных алгоритм должен выполнять не более двух операций сравнения.

Salta3053005 16 нояб. 2020 г., 19:48:20 | 5 - 9 классы

Вывести все совершенные числа в промежутке от 1 до 100 ?

Вывести все совершенные числа в промежутке от 1 до 100 .

Совершенное число это натуральное число равное сумме своих собственных делителей(отличных от самого числа).

Elvin4ik 27 нояб. 2020 г., 10:24:32 | 10 - 11 классы

Составьте блок схему по этим задачам?

Составьте блок схему по этим задачам.

Пожалуйста, нарисуйте на бумажке!

1) Даны четыре целых числа, одно из которых отлично от трех других, равных между собой.

Определить порядковый номер числа, отличного от остальных 2) На числовой оси расположены три точки А, B, C.

Определить, какая из двух последних точек (B или С) расположена ближе к А, вывести эту точку и ее расстояние от точки А.

3) Даны два целых числа A и B ( A Любую из этих задач, пж : D.

Кристюшечкака 15 нояб. 2020 г., 04:15:00 | 10 - 11 классы

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15]?

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15].

Определить является ли произведение элементов массива имеющих нечетные порядковые номера четным числом.

Гмпспмш 23 февр. 2020 г., 21:01:58 | 5 - 9 классы

Программирование на C + + Найдите самый маленький натуральный делитель числа x, отличный от 1 (2 < ; = x < ; = 30000)?

Программирование на C + + Найдите самый маленький натуральный делитель числа x, отличный от 1 (2 < ; = x < ; = 30000).

Входные данные Вводится натуральное число x.

Выходные данные Выведите наименьший делитель числа x, отличный от 1.

ЛуннаяЗвезда 1 нояб. 2020 г., 05:29:25 | 5 - 9 классы

Даны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет ( все координаты отличны от 0 )решение в C + +?

Даны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет ( все координаты отличны от 0 )

решение в C + +.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Даны три целых числа, одно из которых отлично от двух других, равных между собой?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.