Помогите написать программу на Паскале : Найдите количество четных цифр в десятичной записи числа?

Информатика | 5 - 9 классы

Помогите написать программу на Паскале : Найдите количество четных цифр в десятичной записи числа.

Ответить на вопрос
Ответы (1)
HolinBill 17 мая 2020 г., 22:26:27

Program znanija ;

uses crt ;

var x, k : integer ;

begin

clrscr ;

writeln( 'Введите число : ' ) ;

Readln(x) ;

while x> ; 1 do begin

if x mod 2 = 0 then k : = k + 1 ;

x : = x div 10 ;

end ;

writeln( 'Количество чётных чисел в числе = ', k ) ;

Readln ;

End.

Аныс 10 июн. 2020 г., 17:41:38 | 10 - 11 классы

Помогите написать программу на C#Написать программу, удаляющую из записи числа все чётные цифры?

Помогите написать программу на C#

Написать программу, удаляющую из записи числа все чётные цифры.

Viktoriuakr 27 июл. 2020 г., 23:03:20 | 10 - 11 классы

Составить программу, определяющую, в каком из данных 5 чисел количество цифр больше?

Составить программу, определяющую, в каком из данных 5 чисел количество цифр больше.

Нахождение количество цифр числа оформить в виде функции

Решение на паскале, написать программу.

Persianovandrey 15 окт. 2020 г., 07:39:07 | 5 - 9 классы

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет.

Солнце12 12 авг. 2020 г., 08:04:02 | 5 - 9 классы

Написать программу на языке паскаль Определить является ли число четным или нечетным?

Написать программу на языке паскаль Определить является ли число четным или нечетным.

Надежжжжжж 13 дек. 2020 г., 19:28:04 | 5 - 9 классы

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа (для программы Паскаль)?

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа (для программы Паскаль).

Harper2307 3 мая 2020 г., 15:21:01 | 5 - 9 классы

Напишите программу которая считает количество четных цифр введенного числа в паскале?

Напишите программу которая считает количество четных цифр введенного числа в паскале.

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Натка11112 14 авг. 2020 г., 20:15:02 | 5 - 9 классы

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5?

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Drobitko1983 23 нояб. 2020 г., 19:49:12 | 10 - 11 классы

Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале)?

Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале).

На этой странице находится ответ на вопрос Помогите написать программу на Паскале : Найдите количество четных цифр в десятичной записи числа?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.