Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале)?

Информатика | 10 - 11 классы

Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале).

Ответить на вопрос
Ответы (1)
1707200110011967 23 нояб. 2020 г., 19:49:18

Var a, s : integer ;

begin

write('a = ') ;

readln(a) ;

s : = a div 10 + a mod 10 ;

writeln('s = ', s) ;

if s mod 2 = 0

then writeln('Верно')

else writeln('Неверно') ;

end.

Пример :

a = 25

s = 7

Неверно.

Dinisvik 3 июл. 2020 г., 01:56:18 | 5 - 9 классы

Написать программу в Паскале, которая вычислит все двузначные числа, сумма цифр которых равна 12?

Написать программу в Паскале, которая вычислит все двузначные числа, сумма цифр которых равна 12.

Только , как можно проще.

Алгоритм вычисления пожалуйста пришлите.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Unicorn12 17 июн. 2020 г., 15:51:25 | 5 - 9 классы

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет : а) сумму и произведение его цифр ; б) число, образованное перестановкой цифр исходного числа?

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет : а) сумму и произведение его цифр ; б) число, образованное перестановкой цифр исходного числа.

Kilmetova72 17 сент. 2020 г., 02:04:14 | 5 - 9 классы

Домашнее задание :1?

Домашнее задание :

1.

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр.

2. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр исходного числа.

3. Запишите на языке Паскаль программу, которая для произвольного трехзначного числа определяет сумму его цифр.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Viktorova2303 1 мая 2020 г., 07:41:21 | 5 - 9 классы

Запишите на языке Паскаль программу, которая для произвольного натурального двузначного числа определяет : 1) сумму и произведение его цифр ; 2) число, образованное перестановкой цифр исходного числа?

Запишите на языке Паскаль программу, которая для произвольного натурального двузначного числа определяет : 1) сумму и произведение его цифр ; 2) число, образованное перестановкой цифр исходного числа.

Swetas1987 14 окт. 2020 г., 00:43:43 | 5 - 9 классы

Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу?

Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу.

Составить Паскаль программу.

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

Лиза70 17 сент. 2020 г., 19:32:27 | 10 - 11 классы

ПАСКАЛЬ ?

ПАСКАЛЬ .

Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4.

На этой странице сайта вы найдете ответы на вопрос Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале)?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.