Составьте программу нахождения У?

Информатика | 5 - 9 классы

Составьте программу нахождения У.

Ответить на вопрос
Ответы (1)
Катюша2710 7 февр. 2020 г., 18:08:00

Var x, y : real ;

begin

write('Введите значение х : ') ;

readln(x) ;

if x > ; = 0 then y : = 4 * x + 10

else y : = 8 + x ;

writeln('y = ', y) ;

end.

Дашенька1000999999 20 июл. 2020 г., 03:25:24 | 5 - 9 классы

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел?

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел.

Anisiforowa2016 3 мая 2020 г., 22:33:50 | 5 - 9 классы

Составьте , пожалуйста , программу в паскале : сравнение трех чисел?

Составьте , пожалуйста , программу в паскале : сравнение трех чисел.

(нахождение большего).

Крис111 2 нояб. 2020 г., 21:16:46 | 5 - 9 классы

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел?

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел.

Малика0 28 апр. 2020 г., 19:11:11 | 5 - 9 классы

Составьте программу нахождения суммы произведения и разности четырех чисел помогите срочноо?

Составьте программу нахождения суммы произведения и разности четырех чисел помогите срочноо.

NaraNari 18 апр. 2020 г., 18:03:03 | 5 - 9 классы

Составьте программу для нахождения скорости V, если известно расстояние S и время T?

Составьте программу для нахождения скорости V, если известно расстояние S и время T.

Olart0320 22 июн. 2020 г., 02:42:42 | 5 - 9 классы

Составьте программу нахождения произведения нечетныхчисел 3×5×7×9×11×13?

Составьте программу нахождения произведения нечетныхчисел 3×5×7×9×11×13.

Азамат16 19 февр. 2020 г., 22:50:32 | 5 - 9 классы

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)?

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры).

Cmusi2003 21 июн. 2020 г., 23:18:33 | 5 - 9 классы

Составьте программу нахождения S круга (на языке Паскаля)?

Составьте программу нахождения S круга (на языке Паскаля).

Troshchilova04 2 окт. 2020 г., 11:15:20 | 5 - 9 классы

Составьте программу нахождения количество цифр натурального числа n?

Составьте программу нахождения количество цифр натурального числа n.

Sollado 31 окт. 2020 г., 04:14:23 | 5 - 9 классы

Составьте программу нахождения количества всех целых положительных чисел от n до 25?

Составьте программу нахождения количества всех целых положительных чисел от n до 25.

На этой странице сайта размещен вопрос Составьте программу нахождения У? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.