Составьте программу нахождения суммы произведения и разности четырех чисел помогите срочноо?

Информатика | 5 - 9 классы

Составьте программу нахождения суммы произведения и разности четырех чисел помогите срочноо.

Ответить на вопрос
Ответы (1)
Maestro9672 28 апр. 2020 г., 19:11:14

/ / pascal

var

a, b, c, d : real ;

s, r, p : real ;

begin

a : = 1 ;

b : = 2 ;

c : = 3 ;

d : = 4 ;

s : = a + b + c + d ;

r : = a - b - c - d ; / / не совсем корректно сформулированно задание

p : = a * b * c * d ;

writeln(s, ' ', r, ' ', p) ;

end ; / / C

#include < ; stdio.

H> ;

intmain()

{

double a, b, c, d ;

a = 1 ;

b = 2 ;

c = 3 ;

d = 4 ;

double s, r, p ;

s = a + b + c + d ;

r = a - b - c - d ;

p = a * b * c * d ;

printf("%f %f %f", s, r, p) ;

}.

Дашенька1000999999 20 июл. 2020 г., 03:25:24 | 5 - 9 классы

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел?

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел.

Laryana 4 апр. 2020 г., 15:34:56 | 10 - 11 классы

Составьте программу вычисления суммы, разности, произведения и частного целых чисел a и b, при b не равно 0?

Составьте программу вычисления суммы, разности, произведения и частного целых чисел a и b, при b не равно 0.

Mitrifanovaav 8 мар. 2020 г., 16:41:12 | 5 - 9 классы

Как составить программу для нахождения произведения квадрата всех целых чисел от А до В?

Как составить программу для нахождения произведения квадрата всех целых чисел от А до В.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

Крис111 2 нояб. 2020 г., 21:16:46 | 5 - 9 классы

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел?

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел.

Jaky1Chan 15 дек. 2020 г., 14:52:50 | 5 - 9 классы

Составить программу нахождения произведения чисел от 10 до 25?

Составить программу нахождения произведения чисел от 10 до 25.

Beshiev89288990 14 мар. 2020 г., 06:18:17 | 5 - 9 классы

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры?

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

Glukhovapolina1 13 февр. 2020 г., 16:35:03 | 5 - 9 классы

Составьте блок - схему и программу для нахождения произведения 5 чисел?

Составьте блок - схему и программу для нахождения произведения 5 чисел.

Помогите решить плз умоляю никак не могу сделать.

Millerr 17 апр. 2020 г., 07:48:37 | 5 - 9 классы

Помогите пожалуйста ?

Помогите пожалуйста .

Паскаль .

Составьте программу нахождения произведения нечётных чисел 3•5•7.

•13.

User1000 13 окт. 2020 г., 23:10:21 | 1 - 4 классы

Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения?

Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения.

На этой странице находится вопрос Составьте программу нахождения суммы произведения и разности четырех чисел помогите срочноо?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.