Дано целое число?

Информатика | 5 - 9 классы

Дано целое число.

Написать программу которая заменяет его на 0, если число отрицательное и выводит его без изменений в пративном случае.

Ответить на вопрос
Ответы (1)
ALINA20030 2 февр. 2020 г., 22:53:00

В паскале АВС выглядит так :

program dz ;

var a : integer ;

begin

readln (a) ;

if a< ; 0 then a : = 0 ;

writeln (a) ;

end.

Asema198448 6 авг. 2020 г., 09:32:32 | 5 - 9 классы

Составить программу которая заполняет массив из 10 элементов случайными целыми числами из положительные, отрицательные и нулевые числа и выводит на экран?

Составить программу которая заполняет массив из 10 элементов случайными целыми числами из положительные, отрицательные и нулевые числа и выводит на экран.

Vibornova 16 мар. 2020 г., 18:39:46 | 5 - 9 классы

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры?

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры.

ValeriiBorsiakov 27 мар. 2020 г., 08:49:28 | 10 - 11 классы

Напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно?

Напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно.

В противном случае на экран выводится сообщение ошибка.

Ксения550 19 мар. 2020 г., 23:43:22 | 5 - 9 классы

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат?

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.

Mileishaya 8 мар. 2020 г., 22:38:31 | 10 - 11 классы

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля?

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля.

Rayhana2015 28 апр. 2020 г., 05:00:10 | 1 - 4 классы

Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения?

Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения.

Lovaaaatic 5 сент. 2020 г., 17:37:04 | 10 - 11 классы

Даны целые числа a и b написать программу которая выводит сначала меньшее число затем большее( на языке паскаль)?

Даны целые числа a и b написать программу которая выводит сначала меньшее число затем большее( на языке паскаль).

Dasha327 14 окт. 2020 г., 07:06:08 | 5 - 9 классы

1. Дано целое число N?

1. Дано целое число N.

Написать программу , увеличивающую число в 3 раза , если оно больше нуля

2.

Дано целое число N.

Написать программу , заменяющую его нулём , если больше или равно нулю, и увеличивающая его в 2 раза , если число меньше нуля.

3 . Дано целые числа a и b .

Написать программу , которая выводит сначала большее число , затем меньшее.

4. Даны числа a, b, c.

Написать программу , выводящую их в возрастающем порядке.

ПЛИЗ ПОМОГИТЕ.

Temzen 17 сент. 2020 г., 01:29:43 | 5 - 9 классы

Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?

Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

Hasanow 5 апр. 2020 г., 01:38:49 | 5 - 9 классы

Дано число К?

Дано число К.

Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.

Перед вами страница с вопросом Дано целое число?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.