Паскаль, 1) вывести все четные числа от 1 до 152)вывести на экран числа от 2 до 9 с шагом 0, 2?

Информатика | 10 - 11 классы

Паскаль, 1) вывести все четные числа от 1 до 15

2)вывести на экран числа от 2 до 9 с шагом 0, 2.

Ответить на вопрос
Ответы (1)
Maks21232 25 авг. 2020 г., 21:42:24

Var i : integer ;

begin i : = 2 ; while i < ; 15 do begin write(i : 3) ; i : = i + 2 end ; writeln

end.

Тестовое решение : 2 4 6 8 10 12 14

var p : real ;

begin p : = 2 ; while p < ; 9.

01 do {Нельзя задавать ровно 9 из - за накопления ошибок шага 0.

2} begin write(p : 4 : 1) ; p : = p + 0.

2 end ; writeln

end.

Тестовое решение :

2.

0 2. 2 2.

4 2. 6 2.

8 3. 0 3.

2 3. 4 3.

6 3. 8 4.

0 4. 2 4.

4 4. 6 4.

8 5. 0 5.

2 5. 4 5.

6 5. 8 6.

0 6. 2 6.

4 6. 6 6.

8 7. 0 7.

2 7. 4 7.

6 7. 8 8.

0 8. 2 8.

4 8. 6 8.

8 9. 0.

Dayana03200307 7 мая 2020 г., 02:08:04 | 5 - 9 классы

Составить программу , используя цикл с постусловием : Вывести на экран все четные числа от 16 до 24?

Составить программу , используя цикл с постусловием : Вывести на экран все четные числа от 16 до 24!

Только пожалуйста в паскале.

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Ilyaerecha 30 июн. 2020 г., 01:14:38 | 5 - 9 классы

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно?

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно!

Koiana50 7 апр. 2020 г., 13:08:35 | 5 - 9 классы

Вывести на экран только четные числа сгимилированые случайным образом?

Вывести на экран только четные числа сгимилированые случайным образом.

2244542 28 мая 2020 г., 21:50:48 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно и четно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(в паскале).

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

ТаткаТаточка 3 мая 2020 г., 01:57:08 | 5 - 9 классы

С клавиатуры вводится 5 - значное число?

С клавиатуры вводится 5 - значное число.

Если первая и последняя цифры этого числа четные, вывести на экран "четные", в противном случае вывести "нечетные" помогите пж.

Evroset1300gq 18 окт. 2020 г., 02:11:41 | 10 - 11 классы

Подсчитать сумму всех четных чисел от 300 до 400?

Подсчитать сумму всех четных чисел от 300 до 400.

(паскаль) Вывести на экран все трехзначные числа, кратные 8 ПОМОГИТЕ ПРОШУ.

Mikana8376372 12 дек. 2020 г., 22:02:30 | 5 - 9 классы

Вывести на экран все числа от 10 до 2030 которые заканчиваются на 11?

Вывести на экран все числа от 10 до 2030 которые заканчиваются на 11.

Паскаль.

На этой странице находится ответ на вопрос Паскаль, 1) вывести все четные числа от 1 до 152)вывести на экран числа от 2 до 9 с шагом 0, 2?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.