Заданы 2 целых числа?

Информатика | 10 - 11 классы

Заданы 2 целых числа.

Напечатать, делится ли большее на меньшее нацело.

Ответить на вопрос
Ответы (1)
Anastasiyabokar 10 дек. 2020 г., 11:31:47

Var a, b, t : integer ;

begin readln(a, b) ; if b > ; a then begin t : = a ; a : = b ; b : = t ; end ; writeln(a mod b = 0) ;

end.

Rosa1234567890 14 авг. 2020 г., 23:39:02 | 5 - 9 классы

. Если целое число m делится нацело на целое число n, то вывести на экран частное от деления, в противном случае вывести сообщение вида m на nнацело не делится?

. Если целое число m делится нацело на целое число n, то вывести на экран частное от деления, в противном случае вывести сообщение вида m на nнацело не делится.

P. S - в школе делали через Кмир.

Ingatsidaeva 15 июн. 2020 г., 21:47:07 | 10 - 11 классы

1. Напечатать кубы всех четных чисел от 1 до N 2?

1. Напечатать кубы всех четных чисел от 1 до N 2.

Заданы два целых числа M напечатать числа от [M до N] Делящиеся на 3 нацело.

3. Найти N!

M1xa 17 июл. 2020 г., 23:49:44 | 5 - 9 классы

С квлавиатуры вводится целое число n?

С квлавиатуры вводится целое число n.

Найти наименьшое целое число большее n ; такое, что оно делится нацело на 27 и не делится на 2 и на 5

PASCAL help.

Mkaterinae 25 нояб. 2020 г., 17:22:59 | 5 - 9 классы

Напечатать минимальное число больше 200, которое нацело делится на 17?

Напечатать минимальное число больше 200, которое нацело делится на 17.

Anastasiasaprykina 26 июн. 2020 г., 01:11:03 | 5 - 9 классы

Напечатать "столбиком" все целые числа от 40 до 54 ( на языке паскаль)?

Напечатать "столбиком" все целые числа от 40 до 54 ( на языке паскаль).

Zzhenisbekovvs 29 мар. 2020 г., 14:25:51 | 5 - 9 классы

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело?

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело.

Vredina1995 29 нояб. 2020 г., 09:48:52 | 10 - 11 классы

Даны два натуральных числа n и m ?

Даны два натуральных числа n и m .

Если одно из них делится на другое нацело , вывести 1 , иначе вывести любое другое целое число.

Нужно сделать на python.

Komkovpasha 9 мар. 2020 г., 03:08:43 | 5 - 9 классы

Написать программу, которая на вход получает два целых числа и определяет делится ли одно на другое нацело?

Написать программу, которая на вход получает два целых числа и определяет делится ли одно на другое нацело.

На выходе программа печатает False, если числа не делятся нацело и результат деления иначе.

Все в паскале.

ТАРАНТУЛ2004 25 дек. 2020 г., 10:54:01 | 5 - 9 классы

Напишите программу в Boland Pascal?

Напишите программу в Boland Pascal.

ЗАДАНО ТРЕХЗНАЧное числою напечатать в обратном порядке .

Входные данные Целое трехзначное число.

Выходные данные Целое трехзначное число напечатать в обратном порядке Пример входных данных423 .

Пример выходных данных 324.

Ксюша190902 1 дек. 2020 г., 04:55:13 | 10 - 11 классы

1)Заданы 2 целых числа?

1)Заданы 2 целых числа.

Напечатать, делится ли первое на второе нацело.

Напечатать, является ли заданное число четным.

2)С клавиатуры вводятся 2 числа : возраст брата и возраст сестры.

Программа должна ответить, кто из них старше и на сколько лет.

Вы зашли на страницу вопроса Заданы 2 целых числа?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.