Составьте программу решения следующей задачи : С клавиатуры вводится двузначное число a?

Информатика | 5 - 9 классы

Составьте программу решения следующей задачи : С клавиатуры вводится двузначное число a.

Найти сумму его цифр.

Ответить на вопрос
Ответы (1)
Неоніла 9 июл. 2020 г., 23:32:00

Program p1 ;

var a : byte ;

Begin

Write('Введите а, а = ') ;

Readln(a) ;

Writeln('Сумма цифр = ', a div 10 + a mod 10) ;

End.

Дживс 14 сент. 2020 г., 21:37:14 | 5 - 9 классы

Составьте программу вычисления суммы цифр двузначного числа а?

Составьте программу вычисления суммы цифр двузначного числа а.

Значение а введите с клавиатуры Пример ввода : 35 Пример вывода : Сумма цифр числа 35 равна 8.

Avs19082005iis 27 янв. 2020 г., 19:17:19 | 10 - 11 классы

1. С клавиатуры вводится число от 100 до 9999?

1. С клавиатуры вводится число от 100 до 9999.

Если число трехзначное, то найти произведение его цифр.

Если четырехзначное , то найти сумму этих цифр.

2. Определить, состоит, ли двузначное число, введенное с клавиатуры из одинаковых цифр.

Alikaalika 27 авг. 2020 г., 23:16:26 | 10 - 11 классы

Найти все трёхзначные цифры, такие, что сумма цифр равна А, а само число делится на В (А и В вводятся с клавиатуры)?

Найти все трёхзначные цифры, такие, что сумма цифр равна А, а само число делится на В (А и В вводятся с клавиатуры).

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Керим1 11 авг. 2020 г., 21:30:24 | 10 - 11 классы

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры?

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

Единорог1в1кармане 28 мар. 2020 г., 06:32:39 | 5 - 9 классы

9. Дано трехзначное число?

9. Дано трехзначное число.

Определить : а) Является ли сумма его цифр двузначным числом ; b) Является ли произведение его цифр трехзначных числом ; c) Больше ли числа А произведение его цифр ; число А – любое, оно вводится с клавиатуры ; d) Кратна ли пяти сумма его цифр ; e) Кратна ли сумма его цифр числу А ; число А – любое, оно вводится с клавиатуры ; Числа вводить, пока не будет введён нуль.

Блок - схему и программу.

Пожалуйста : ).

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Влад1233 19 нояб. 2020 г., 01:00:42 | 5 - 9 классы

С клавиатуры вводится целоя пятизначное число?

С клавиатуры вводится целоя пятизначное число.

Написать программу нахождения суммы 1 - ой и последней цифры.

Если вам необходимо получить ответ на вопрос Составьте программу решения следующей задачи : С клавиатуры вводится двузначное число a?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.