1)Стороны прямоугольника параллельны осям координат?

Информатика | 10 - 11 классы

1)Стороны прямоугольника параллельны осям координат.

Одна из вершин имеет координаты (0, 0), координаты противоположной вершины задаются с клавиатуры.

Вычислите площадь прямоугольника.

2)С клавиатуры вводится натуральное число.

Если оно кратно двум, напишите "четное число", иначе напишите "нечетное число".

Ответить на вопрос
Ответы (1)
Татьяна852 22 дек. 2020 г., 17:09:02

1)

var

x, y, s : real ;

begin

readln(x, y) ;

s : = abs(x * y) ;

writeln(s : 8 : 2) ;

end.

2)

var

a : integer ;

begin

readln(a) ;

if a mod 2 = 0 then writeln("четное число")

elsewriteln("нечетное число")ж

end.

Lena23351 26 апр. 2020 г., 18:38:03 | 10 - 11 классы

VBA excel Задана точка на плоскости и два прямоугольника со сторонами параллельными осям координат?

VBA excel Задана точка на плоскости и два прямоугольника со сторонами параллельными осям координат.

Определить, принадлежит ли точка только первому прямоугольнику, только второму или сразу обоим.

Asia271 12 мая 2020 г., 22:59:44 | 5 - 9 классы

С клавиатуры вводится натуральное число?

С клавиатуры вводится натуральное число.

Определите сколько в его записи нечетных чисел.

Ника1112 17 дек. 2020 г., 20:12:20 | 5 - 9 классы

Напишите программу для подсчета суммы первых n натуральных чисел?

Напишите программу для подсчета суммы первых n натуральных чисел.

Число n вводится с клавиатуры.

Mabb2002 1 февр. 2020 г., 13:30:49 | 10 - 11 классы

С клавиатуры вводится число?

С клавиатуры вводится число.

Если оно четное, то его нужно удвоить, а если нечетное - утроить.

В паскале.

Мильченок 21 февр. 2020 г., 18:13:19 | 5 - 9 классы

C + + ?

C + + .

С клавиатуры вводится любое цело число, если оно чётное, то вывести число 5 иначе любое другое.

KrIsTaI 6 апр. 2020 г., 13:14:52 | 5 - 9 классы

С клавиатуры вводится число - длина стороны квадрата?

С клавиатуры вводится число - длина стороны квадрата.

Вычислите и выведите площадь и периметр квадрата.

ТаткаТаточка 3 мая 2020 г., 01:57:08 | 5 - 9 классы

С клавиатуры вводится 5 - значное число?

С клавиатуры вводится 5 - значное число.

Если первая и последняя цифры этого числа четные, вывести на экран "четные", в противном случае вывести "нечетные" помогите пж.

Bonus848 9 дек. 2020 г., 04:22:34 | 5 - 9 классы

Даны координаты двух противоположных вершин прямоугольника : (x1, y1), (x2, y2)?

Даны координаты двух противоположных вершин прямоугольника : (x1, y1), (x2, y2).

Стороны прямоугольника параллельны осям координат.

Найти периметр и площадь прямоугольника.

131220011 17 нояб. 2020 г., 16:26:39 | 5 - 9 классы

Напишите функцию , вычисляющую площадь треугольника по целочисленным координатам его вершин?

Напишите функцию , вычисляющую площадь треугольника по целочисленным координатам его вершин.

С помощью этой функции вычислите площадь четырехугольника по координатам его вершин.

Zhansaya20031 11 дек. 2020 г., 19:14:02 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал?

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал.

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1)Стороны прямоугольника параллельны осям координат?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.