В одномерном массиве попарно размещены на первом месте значение аргумента?

Информатика | 5 - 9 классы

В одномерном массиве попарно размещены на первом месте значение аргумента.

На втором - значение функции.

Напечатать эти значения так, в первом столбике - аргумент, во втором, функция.

Ответить на вопрос
Ответы (1)
961112 10 апр. 2020 г., 15:51:46

Генерирую массив потом вывожу в столбики, n - константа которую ты выбираешь внезависимостиот размера желаемого массива

program Project2 ;

{$APPTYPE CONSOLE}

uses SysUtils ;

const n = 7 ;

var a : array [0.

N] of integer ;

i : integer ;

begin

randomize ;

for i : = 0 to n do

a[i] : = Random(100) ;

Writeln('X F(X)') ;

for i : = 0 to n do

begin

if i mod 2 < ; > ; 0 thenContinue ;

write(a[i], ' ', a[i + 1]) ;

Writeln ;

end ;

readln ;

end.

Margo1972 7 янв. 2020 г., 13:43:56 | 10 - 11 классы

Составить программу вычисления значений функции F(x) на отрезке [а ; b] с шагом h?

Составить программу вычисления значений функции F(x) на отрезке [а ; b] с шагом h.

Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции : F(X) = 1 / 2 sin x / 4 + 1.

Stalker5659 16 авг. 2020 г., 21:21:06 | 10 - 11 классы

1. Какой тип данных могут иметь аргументы и возвращаемые значения математических функций?

1. Какой тип данных могут иметь аргументы и возвращаемые значения математических функций?

2. Какой тип данных могут иметь аргументы и возвращаемые значения строковых функций?

Kinggg 30 нояб. 2020 г., 04:44:38 | 10 - 11 классы

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика?

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Aroonlistru 1 июн. 2020 г., 09:35:11 | 10 - 11 классы

Составить программу для вычисления значений функции F(x) на отрезке [а, b] с шагом h(через цикл while )?

Составить программу для вычисления значений функции F(x) на отрезке [а, b] с шагом h(через цикл while ).

Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции.

F(x) = 2tg(x / 2) + 1.

Enotegor1 31 мар. 2020 г., 17:11:06 | 1 - 4 классы

Состав програму коротарая читает файл значение аргумент и функции записывает в одномерные массивы подсчитывает их количество выво на экран дисплея и записывает файл?

Состав програму коротарая читает файл значение аргумент и функции записывает в одномерные массивы подсчитывает их количество выво на экран дисплея и записывает файл.

Akag 16 апр. 2020 г., 22:36:30 | 10 - 11 классы

150 пунктов за два задания в Basic1?

150 пунктов за два задания в Basic

1.

Составьте функцию, проверяющую упорядоченность всех элементов одномерного массива целых чисел по убыванию их значений.

Используя эту функцию, выведите каждый из двух заданных одномерных массивов А и В, если его элементы не упорядочены в порядке убывания их значений.

В противном случае выведите сообщение "Массив А ( или В) упорядочен".

2. Составьте функцию проверяющую, что все элементы одномерного массива имеют значения, больше заданной величины.

Используя эту функцию, определите для двух заданных одномерных массивов А и В, у скольких из них значение всех элементов больше заданной величины h.

Ksenia11022002 3 мар. 2020 г., 05:55:26 | 5 - 9 классы

Помогите решить?

Помогите решить!

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат первое значение аргумента второе - соответствующая значению функция.

Записать в паскале (не через массив)

Задание 1.

Номер 9.

Artem1918 1 янв. 2020 г., 05:23:47 | 10 - 11 классы

Создать два одномерных массива, состоящих из целых чисел?

Создать два одномерных массива, состоящих из целых чисел.

Элементы массива вводятся с клавиатуры.

В первом массиве найти номер первого нечетного элемента массива.

Во втором массиве найти первый четный элемент массива.

Решить на Pascal ABC (При решении задач обязательно использовать одномерные массивы и процедуры или функции работы с одномерными массивами.

).

Настенька2001клевая 1 дек. 2020 г., 13:36:17 | 5 - 9 классы

Составить программу на языке СиСоздайте функцию, которая принимает в качестве аргумента массив значений и возвращает наибольший элемент в массиве?

Составить программу на языке Си

Создайте функцию, которая принимает в качестве аргумента массив значений и возвращает наибольший элемент в массиве.

Если вам необходимо получить ответ на вопрос В одномерном массиве попарно размещены на первом месте значение аргумента?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.