Дано пятизначное число Найти число, полученное при прочтении его цифр справа налево?

Информатика | 5 - 9 классы

Дано пятизначное число Найти число, полученное при прочтении его цифр справа налево.

Ответить на вопрос
Ответы (1)
Tolyl 17 мар. 2020 г., 19:28:54

Program naoborot ;

Uses crt ;

var n, a, b : integer ;

Begin

ClrScr ;

write('введите натуральное число : ') ;

readLn(X) ;

N : = X ;

while N> ; = 1 do

begin

a : = N mod 10 ;

N : = N div 10 ;

b : = b * 10 + a ;

end ;

write('Прочтение цифр числа справа налево : ', b)

End.

Korbox 20 нояб. 2020 г., 08:50:09 | 5 - 9 классы

Дано число 12346?

Дано число 12346.

Сколькими способами можно приписать к нему две цифры справа так, чтобы полученное число делилось на 15?

Канацу 20 июн. 2020 г., 02:02:46 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

Murosakibara 19 окт. 2020 г., 20:29:57 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую справа цифру и приписали ее слева.

Вывести полученное число.

Boris4344 10 апр. 2020 г., 20:46:05 | 10 - 11 классы

Дано натуральное число А?

Дано натуральное число А.

Вывести число, полученное из А путем прочтения его цифр справа налево.

Например, 12345 - > ; 54321.

Prisakargalina 5 июн. 2020 г., 01:13:11 | 10 - 11 классы

Паскаль?

Паскаль.

1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево.

2) Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

3) Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Sashatrofimova1 5 февр. 2020 г., 04:59:59 | 5 - 9 классы

Дано трехзначное число получить новой число полученное при прочтени его цисел с права налево?

Дано трехзначное число получить новой число полученное при прочтени его цисел с права налево.

Vlad511 18 янв. 2020 г., 10:05:48 | 5 - 9 классы

Дано пятизначное число ?

Дано пятизначное число .

Вывести на экран его первую цифру.

Evgenia63 22 мая 2020 г., 03:49:14 | 5 - 9 классы

Дано трехзначное число получить новой число полученное при прочтени его цисел с права налево?

Дано трехзначное число получить новой число полученное при прочтени его цисел с права налево.

Abc348 30 авг. 2020 г., 19:34:28 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести число, полученное при прочтении исходного числа справа налево.

Полина19830102 11 дек. 2020 г., 05:14:19 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем убрали последнюю справа цифру и написали её в начале.

Составьте программу (в PascalABC) с помощью которой можно найти полученное число.

Вы находитесь на странице вопроса Дано пятизначное число Найти число, полученное при прочтении его цифр справа налево? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.