Составьте программу , выходящую на экран все делители числа х ?

Информатика | 5 - 9 классы

Составьте программу , выходящую на экран все делители числа х .

Число х введите с клавиатуры .

Пример ввода : 12 Пример вывода : 1 2 3 4 6 12.

Ответить на вопрос
Ответы (1)
W1ld200315 25 апр. 2020 г., 05:19:44

Var x, i : integer ;

begin

writeln('x = ') ;

readln(x) ;

for i : = 1 to x do

if x mod i = 0 then write(i, ' ') ;

writeln ;

end.

80665 11 нояб. 2020 г., 14:08:35 | 5 - 9 классы

Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран?

Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран.

Формат ввода : a - первое число, b - второе число ; с - третье число.

Пример ввода : a - 5, b - 7, c - 3.

Формат вывода : s - сумма чисел, пример вывода : 15.

Temasan1998 11 авг. 2020 г., 05:07:05 | 5 - 9 классы

Паскаль : «Введите с клавиатуры число x?

Паскаль : «Введите с клавиатуры число x.

Определите, является ли данное число дробным.

Пример ввода : 3.

5 Пример вывода : Число дробное».

Vlarif 15 авг. 2020 г., 18:08:10 | 10 - 11 классы

Составьте программу, выводящую на экран все делители числа x?

Составьте программу, выводящую на экран все делители числа x.

Число x введите с клавиатуры.

Очень срочно!

! .

Дживс 14 сент. 2020 г., 21:37:14 | 5 - 9 классы

Составьте программу вычисления суммы цифр двузначного числа а?

Составьте программу вычисления суммы цифр двузначного числа а.

Значение а введите с клавиатуры Пример ввода : 35 Пример вывода : Сумма цифр числа 35 равна 8.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

H1ghonline 10 февр. 2020 г., 04:28:55 | 5 - 9 классы

Составте программу , вычисления суммы цифр трёхзначного числа а?

Составте программу , вычисления суммы цифр трёхзначного числа а.

Значение а введите с клавиатуры Пример ввода : 375 Пример вывода : Сумма цифр числа 375 равна 15 2) Составте программу , которая получает 'перевёртыш' трёхзначного числа а.

Значение а введите с клавиатуры Пример ввода : 375 Пример вывода : 573.

Fles1 11 февр. 2020 г., 10:58:12 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным.

Пример ввода : 7

Пример вывода : Нет.

Elenasurikova2011 27 апр. 2020 г., 00:21:41 | 5 - 9 классы

Составьте программу, выводящую на экран все делители числа х?

Составьте программу, выводящую на экран все делители числа х.

Число x введите с клавиатуры.

Пример ввода : 12 Пример вывода : 1 2 3 4 6 12 Помогите пожалуйста!

MaksimPRO888 10 дек. 2020 г., 03:30:25 | 5 - 9 классы

Введите с клавиатуры число х?

Введите с клавиатуры число х.

Определите , является ли данное число дробным

пример ввода 3.

5

пример вывода

число дробное.

Veronikakuskova 1 июн. 2020 г., 05:57:00 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число двухзначным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число двухзначным.

Пример ввода :

68

Пример вывода :

Да

Помогите пожалуйста).

На этой странице сайта размещен вопрос Составьте программу , выходящую на экран все делители числа х ? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.