Паскаль : «Введите с клавиатуры число x?

Информатика | 5 - 9 классы

Паскаль : «Введите с клавиатуры число x.

Определите, является ли данное число дробным.

Пример ввода : 3.

5 Пример вывода : Число дробное».

Ответить на вопрос
Ответы (1)
Mochalka 11 авг. 2020 г., 05:07:11

Program z1 ;

var a, c : real ;

begin

readln(a) ;

c : = round(a) ;

if c = a then writeln('число не дробное')

else writeln('Число дробное') ;

end.

Дживс 14 сент. 2020 г., 21:37:14 | 5 - 9 классы

Составьте программу вычисления суммы цифр двузначного числа а?

Составьте программу вычисления суммы цифр двузначного числа а.

Значение а введите с клавиатуры Пример ввода : 35 Пример вывода : Сумма цифр числа 35 равна 8.

H1ghonline 10 февр. 2020 г., 04:28:55 | 5 - 9 классы

Составте программу , вычисления суммы цифр трёхзначного числа а?

Составте программу , вычисления суммы цифр трёхзначного числа а.

Значение а введите с клавиатуры Пример ввода : 375 Пример вывода : Сумма цифр числа 375 равна 15 2) Составте программу , которая получает 'перевёртыш' трёхзначного числа а.

Значение а введите с клавиатуры Пример ввода : 375 Пример вывода : 573.

Fakerjke 10 нояб. 2020 г., 04:19:49 | 5 - 9 классы

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом ?

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом .

Пример ввода :

1245

Пример вывода :

5 - нечетное число.

Fles1 11 февр. 2020 г., 10:58:12 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным.

Пример ввода : 7

Пример вывода : Нет.

Elenasurikova2011 27 апр. 2020 г., 00:21:41 | 5 - 9 классы

Составьте программу, выводящую на экран все делители числа х?

Составьте программу, выводящую на экран все делители числа х.

Число x введите с клавиатуры.

Пример ввода : 12 Пример вывода : 1 2 3 4 6 12 Помогите пожалуйста!

Sacha5000 25 апр. 2020 г., 05:19:42 | 5 - 9 классы

Составьте программу , выходящую на экран все делители числа х ?

Составьте программу , выходящую на экран все делители числа х .

Число х введите с клавиатуры .

Пример ввода : 12 Пример вывода : 1 2 3 4 6 12.

MaksimPRO888 10 дек. 2020 г., 03:30:25 | 5 - 9 классы

Введите с клавиатуры число х?

Введите с клавиатуры число х.

Определите , является ли данное число дробным

пример ввода 3.

5

пример вывода

число дробное.

Veronikakuskova 1 июн. 2020 г., 05:57:00 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число двухзначным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число двухзначным.

Пример ввода :

68

Пример вывода :

Да

Помогите пожалуйста).

Yuliyaplavskay 30 апр. 2020 г., 13:30:11 | 5 - 9 классы

С клавиатуры вводятся числа, определить сумму и количество, пока не введено 98?

С клавиатуры вводятся числа, определить сумму и количество, пока не введено 98.

Ученик2884 14 янв. 2020 г., 00:47:41 | 5 - 9 классы

Введите три числа a b c найдите сумму двух наибольших из них Пример ввода 6 4 9 Пример вывода 15 На паскале?

Введите три числа a b c найдите сумму двух наибольших из них Пример ввода 6 4 9 Пример вывода 15 На паскале.

Вы зашли на страницу вопроса Паскаль : «Введите с клавиатуры число x?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.